cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Resolution to: browse bringing up your own documents

There are a number of posts on this board where people are unable to browse computers off the network list in Hamachi.  When they try to do this windows explorer pops up their own "my documents" folder.  This is despite the fact that other computers may be able to access these file shares just fine.

 

The resolution, which worked for me, is to create a shortcut to the computer with the share using the hamachi address

 

1) Right click on your desktop and select New> Shortcut

 

2) Type in the locaiton with the following format replacing x for the hamachi address  \\5.xxx.xxx.xxx  and press next

 

3) A login box should now appear

 

4) Double click on the shortcut you have created and vola you are on.

 

Hamachi's browse feature will now also work after the shortcut has been used atleast once in the session.  Reply to this post if it worked for you.

6 REPLIES
New Contributor

Re: Resolution to: browse bringing up your own documents

Thank You, Thank You, So much, I have been having this problem for 5 hours, can't believe this worked, so simple and so effective.

 

To anybody fiddling around with the properties of the Hamatchi adapter, or changing file sharing, Please try this 1st. It could have saved me so much time!

 

Thanks Again Seventh!

New Contributor

Re: Resolution to: browse bringing up your own documents

Hello, thanks for this post - I'm not able to resolve the issue of connecting to a Xubuntu 12.10 laptop with the same issue.  The computer pings and registers on the Hamachi network, but I'm unable to connect to the Xubuntu system and the result is the opening of the My Documents folder on the system I'm using to connect.  All other systems on the Hamachi network are Windows 7.

 

When I try your shortcut trick, the linux system IP address (mine starts with 25) registers a "file cannot be found" result.

 

I think there's possibly still something blocking access to files on the Xubuntu end?

 

Anything I'm missing settings-wise on the Xubuntu system that may make a difference?

 

Anything else I can try?

 

Thanks for your help!

New Contributor

Re: Resolution to: browse bringing up your own documents

I reinstalled Ubuntu 12.04 and can connect to shares, but am unable to login to individual folders on the Ubuntu computer.  It seems Xubuntu doesn't have adequate networking/file/desktop sharing so I was unable to figure out how to do this in Xubuntu.

New Contributor

Re: Resolution to: browse bringing up your own documents

Creating a shortcut didn't work for me, it simply said it couldn;t access the location and didn't allow me to make the shortcut.

 

What I discovered was the following:

 It was essentially a windows firewall issue - to fix it, on the host machine I went to my Kaspersky Anti Virus - Firewall - Networks and made the 'LogMeIn Hamachi Virtual Ethernet Adapter' a trusted network. If someone didn't have anti virus I believe they could do the same thing form the Windows Firewall settings. I didn't have to do anything on the client machine
 
Also on first log in it asks for username and password for the host machine, for the username you have to do (hoSt machine name)\login id if the login id is local to the host machine; you can;t just type in the login id.
jl7
New Contributor

Re: Resolution to: browse bringing up your own documents

Thanks so much, this worked for me. Had to add Hamachi as a "Trusted" network connection in Bitdefender and its working properly now!

New Contributor

Re: Resolution to: browse bringing up your own documents

I had exaclty this problem.  I do not know for sure which steps worked.   It may not be necessary to do a full uninstall/reinstall plus remove Hamachi from the Windows firewall and repeat granting permission. 

 

This might be the crucial step and my be all that is requried.  I was working with support from Logmein.  who suggested copying and pasting the IPv4 address into the address bar of Windows Explorer.   However, preceeding the IPv4 address with two backward slashes which then opened a permission window.  

The format is as follows:

\\xxx.xxx.xxx.xxx

For most of the machines on my network "Guest" (without quotes) worked on one machine I needed to supply the Windows 10 user,  password combination.  

After a successful login to each machine, the "Browse" function works normally.

-LM Picard