cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Test name: Hamachi service Result: [YELLOW] -> Service status: Stopped

Summary report
------------------------

Test name: Hamachi service Result: [YELLOW] -> Service status: Stopped

---------------------------------------------


Test name: Files & Folders Result: [GREEN] -> All required files found

---------------------------------------------


Test name: Driver Result: [GREEN] -> OK

---------------------------------------------

 

4 REPLIES
Active Contributor

Re: Test name: Hamachi service Result: [YELLOW] -> Service status: Stopped

Hey,
FIRST: change your LogMeIn Hamachi Tunneling service BACK to Automatic Startup (General Tab), Log On As Local System Account (Log On Tab, chk Allow service to interact with desktop."
Next:
Goto c:\Program Files (x86)\LogMeIn Hamachi.
Right-click on hamachi-2.exe (this is also the LMI H Service) and open Properties/Security Tab. Look at the Users Group/Principle. Ensure that the parameters are set to "Read & Execute".
REMEMBER, computer security will ALWAYS default to the highest restriction (eg: YourPC\you (your user account) is at Full, and the Users group is set to Read Only. Result: You can only read the file, nothing else.
Post back to let me know what's happening.
New Contributor

Re: Test name: Hamachi service Result: [YELLOW] -> Service status: Stopped

this did not help me. still giving the same error

 

LogMeIn Contributor

Re: Test name: Hamachi service Result: [YELLOW] -> Service status: Stopped

Hello,

What behavior are you seeing? Is the service off? If you manually try to start the service do you see an error?

Best,

Vitor
Vitor is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Active Contributor

Re: Test name: Hamachi service Result: [YELLOW] -> Service status: Stopped

If you are on a PC, open up a command prompt in admin mode and type 

NET START hamachi2svc. Then, while still in the admin command prompt, go to the hamachi directory (cd "C:\Program Files (x86)\LogMeIn Hamachi\" and type (without typing "start"): hamachi-2-ui.exe. Or, you can download this script I made, and paste the file into your startup files, or start manually. But it must ne done via admin Start Hamachi

 

It appears a few of the automatic startup settings for logmein have changed or have become blocked as a result of windows updates. I will have a more permanant solution soon.