cancel
Showing results for 
Search instead for 
Did you mean: 
mmm-mobil
New Contributor

Re: Hamachi will not be compatible with a future version of macOS

Yes, that would be really appreciated.

There are two answers here.

Either they are not interested in supporting Mac devices in the future (which I honestly do not understand, however small, I believe there is a big enough community of Mac users that would gladly use their services in the future)

or... they have some massive problems with the development of the M1 compatible application.

 

Whatever the case, it would be nice to get some input on the issue from the developer team.