cancel
Showing results for 
Search instead for 
Did you mean: 
CaptainChunk
Active Contributor

Why isn't Hamachi compatible with M1 Based Macs?

There's been more than enough time to beta test and get the updated kext-less client ready.

163 REPLIES 163
Andrew0760
New Contributor

Hi everyone, so I'm a mac user (Macbook air 13" M1, Mac OS Big Sur).

When i open Hamachi, this show up:

Schermata 2021-01-02 alle 18.41.26.png

 

 

 

 

 

 

 

yes i tried reinstall hamachi and restart the mac but nothing changes. Thank you for your time.

Tags (1)
rodrigo_g8
New Contributor

This worked for me!

 

I upgraded to Big Sur on the first releases and Hamachi stopped working.

I tried to reinstall on all new beta updates, but without "Allow" button on the Pref panel.

 

With this trick I was able to successfully install.

Joav
Active Contributor

This is impossible.

stevelup
Active Contributor

What is impossible? I have it working fine on Big Sur.

That said, it’s appalling LogMeIn have not addressed this yet. Apple announced well over a year ago that third party kernel extensions would no longer be supported.

What are we paying for?
rnavarr0
Active Contributor

is true?

CaptainChunk
Active Contributor

@AshC 

Can you please provide us another update?  All it takes for you is to contact the Dev team and ask them for an update.  What are we paying for if we do not have an officially supported version available to us?

rnavarr0
Active Contributor

it's disappointing. I started using other software to be able to work
CaptainChunk
Active Contributor

what software did you switch to?

rnavarr0
Active Contributor

I’m using “zerotier”
JImNagel
New Contributor

I just spoke with support & they confirmed that Hamachi is NOT supported on Big Sur & they were unable to give a time frame for getting it to work.  When installing fresh on a new macbook, the Hamachi program just crashes constantly & we could never even get the main program to show up (just the menu icon which flashes & then eventually disappears).   I tried the workarounds/tricks in another thread on this board but they did not help & did not resolve the issue.

 

I asked for a place on the website (or anywhere)  that we could check to see when Big Sur is supported & they were unable to provide that, so I'm leaving this here in hopes that someone in support can provide either that, or just update this thread to let us know that it is compatible.