cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Windows 10 Hamachi drivers not installing

hey man could you be more specific- what do u mean by new network adapter, is it my default ethernet adapter or the one that come with hamachi

New Contributor

Re: Windows 10 Hamachi drivers not installing

yeah sure "yellow triangles disspear" 
i did the "stop and start" technique 50 times , instead of the yellow triangles disappearing, the laptop disappeared..

New Contributor

Re: Windows 10 Hamachi drivers not installing

DUMBEST FIX EVER.


I installed Hamachi on my F drive.

 

Hamachi decides to install 80% of needed files on the C drive.

 

Reinstalled hamachi on C and now everything works.

New Contributor

Re: Windows 10 Hamachi drivers not installing

Your're a genius, man!

 

Worked for me!

 

Thanks a lot! Smiley LOL

New Contributor

Re: Windows 10 Hamachi drivers not installing

When i right click the inf file and click install, it asks me for permission, and when i click yes, i get a tiny bit of loading, then NOTHING

PLEASE HELP!!!!!

Highlighted
New Contributor

Re: Windows 10 Hamachi drivers not installing

 


VideoSavant wrote:

OK, I managed to get my Hamachi install working again.

 

Here's the process I followed to get there.

 

* First, I uninstalled Hamachi. I did leave my configuration settings when I did the install, largely by accident. I thought about going back and trying to nuke those as well, but I figured my next step would probably take care of it anyway.

 

* Second, I fired up the Windows tool regedit.exe. I searched for "Hamachi" and I then proceded to delete every reference to hamachi that appeared in the registry. Note that I ended up doing three separate passes, meaning that when the registry editor informed me that it had found all references, I returned to the very top of the registry and did another pass. This turned up additional registry keys for Hamachi, as did a third pass. I think the reason this happened is that whenever you delete a registry entry or key, the cursor advances to the next key and sometimes this may have been a Hamachi key (and because the cursor was already on it, the find function moved to the next one). 

 

In total, I would say there were in excess of 50 "hamachi" references in the registry.

 

* Third, I did exactly the same process for lmiguardian. I'm not even sure what this does, but I noticed it as one of the running Hamachi processes in the Task Manager, so I figured those should be elminated, too.  There were only two or three references to this executable.

 

* Fourth, I rebooted. Some may say that this is an unnecessary step, but it can't hurt.

 

* Fifth, I reinstalled Hamachi 319, and when it began to install the network drivers, I right-clicked on my hamachi.drv file I have on my desktop and clicked Install, and then I received confirmation that the "operation completed successfully."

 

* Sixth, before starting Hamachi, I disconnected my Ethernet cable, as I wanted to ensure that Hamachi did not do an automatic upgrade. As it happens, when I started Hamachi and checked the update entry in Preferences, it was NOT checked. So, I plugged the network cable back in and checked to see if the adapter was showing in the adapter listings under the Network and Sharing Center. It was -- success!

 

* I updated my proxy for the correct listening address, restarted my proxy server, and it connected. I confirmed via my web browser that my proxy was working properly.

 

I hope this proves helpful to others. I do caution creating a restore point before making any changes to the registry and then taking your time and watching very carefully what you're doing when you're getting ready to delete registry entries. 

 

Good luck!



Thanks man, after days of searching finally this worked like a charm...