cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Windows Server 2008 R2 Standard SP1 No Internet access

I've installed Hamachi on a Windows Server 2008 R2 SP1, but when hamachi is active  there's not internet conexion, i've tried another solutions like this https://community.logmein.com/t5/Hamachi/Windows-Server-2012-R2-network-card-broken-No-Internet-acce... , but isn't working. I'm just testing hamachi 'cause i have the intention to buy as minimal the 6-32 computers suscription, but i need the internet conexion on the server to do that.

 

I appreciate your help.

Thanks.

1 REPLY
LogMeIn Contributor

Re: Windows Server 2008 R2 Standard SP1 No Internet access

To do this fix you would need to be on the server ( as you may lose internet access).

 

First, turn Hamachi on ( you'll lose internet access)

 

Go to the Hamachi network adapter and right click select properties.

 

Choose Internet Protocol Version 4 > Properties > Advanced

 

Uncheck Automatic Metric and then set it to 9000.

 

What I then like to do is go to your other network adapter and set that metric to a low metric like 10.

Vitor is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!