cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

You have reached maximum number of encrypted channels

Getting said error message for a very simple gateway setup (one gateway, 3 clients).

 

What does it mean and how do I resolve it ?!

 

Any help welcome

5 REPLIES
New Contributor

Re: You have reached maximum number of encrypted channels

Im also having this issue on my Mac. 10.6.8 . I removed and reinstalled the latest version, deleted my mac off the network and re-added it, and i'm still unable to connect. Need some help here LogMeIn.

 

Thanks

Dave

New Contributor

Re: You have reached maximum number of encrypted channels

Did you ever resolve this?

 

I am getting the following message

 

You have reached the maximum number of encrypted data channels allowed
Active Contributor

Re: You have reached maximum number of encrypted channels

I' afraid not. Never got any help from LMI. Worse I have had various commercial issues with them (and I'm clearly not alone here) which made me abadon ship. my only adivse is to look elsewehere.

Tags (1)
New Contributor

Re: You have reached maximum number of encrypted channels

I have the same issue.  I'm useing network(gateway type) with 3 machines on Free subscription.

Machine which is gateway has status disabled due to "You have reached maximum number of encrypted channels"

What this mean? It is possible configure it somewhere and change number of channels? 

Active Contributor

Re: You have reached maximum number of encrypted channels

With a free account it looks like you can only have 5 connections max.  Maybe you have more then 5 but some are inactive? Or maybe you have some old clients hanging out in your account?