cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

hamachi linux glibc 2.26

I install a hamachi lastes version on slackware 14.2 with glibc 2.26 when excute hamachi login i has a this error: hamachid: relocation error: hamachid: symbol __res_maybe_init, version GLIBC_PRIVATE not defined in file libc.so.6 with link time reference, i think, this error is becouse the binary its for other version, but i wanna ask if you has a this error too?

1 REPLY
Active Contributor

Re: hamachi linux glibc 2.26

Everyone is geting it now.. well as soon as they upgrade to  Ubuntu 17.10...