cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

local network address not recognised

Hi there. We have used log me in Hamachi for a number of years no problem but we are now experiencing issues connecting to mapped network shares on our domain servers that have been upgraded to 2012 R2

 

I have log me in Hamachi on my laptop. I need access to our office servers but the mapped drives will only work if I repath them using the ip address that the local Hamachi client gives them. I have this issue with 3 servers in offices that are on a private ip range. 192.168.*.* the Hamachi clients are setup as hub and spoke as well. I have unticked hamachi in protected networks in the firewall.

 

It does work on our main office Hamachi but that one is setup as a gateway and is also not on a private Ip range

 

Is there a setting I can change or input to make the local ip address recognised so that when I need to use Hamachi out of the office domain the mapped drives do not need to be repathed to the Hamachi address

 

I hope this makes sense!