cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

"Failed to connect to hamachi servers"

One day Hamachi just started giving me this error message. After browsing many threads this is my last effort to make it work.
Things I've tried:
Services.msc disabling tunnel engine and deleting folder contents and re enabling tunnel engine.
Changing port number of Server address from 12975 to 12976
Uninstalling and reinstalling
Other things that I can't think of right now. Any help would be greatly appreciated, thanks.
Last 20 lines or so of the h2-engine.log:
11/11 14:56:00.369 [3160] dbg: disable(Hamachi), locked: 0
11/11 14:56:00.369 [3160] vpn: disabling [Hamachi] domain ..
11/11 14:56:00.370 [3160] tap: job [Hamachi, JOB_set_tapdev, 0] queued
11/11 14:56:00.370 [3160] openssl_pipe::~openssl_pipe(): 000001F899DE2900
11/11 14:56:00.384 [8788] tap: device found, status enabled, not running
11/11 14:56:00.384 [8788] vpn: disabling tap device ..
11/11 14:56:00.384 [8788] tap: do_status(ROOT\NET\0000, 0) ..
11/11 14:56:01.387 [8788] tap: SetupDiCallClassInstaller() ..
11/11 14:56:01.388 [8788] tap: do_status(), rc 1
11/11 14:56:01.389 [3160] tap: job [Hamachi, JOB_set_tapdev, 0] done, result: success
11/11 14:56:01.389 [3160] vpn: on_set_tapdev(Hamachi, 0) -> ok
11/11 14:56:01.389 [3160] vpn: domain [Hamachi] -> 'VPN_disabled'
11/11 14:56:01.389 [3160] dbg: setup_vpn_domain [Hamachi]
11/11 14:56:01.389 [3160] dbg: vpn_domain::config - [Hamachi]
11/11 14:56:01.390 [3160] tap: job [Hamachi, JOB_set_tapdev, 0] start thread ..
11/11 14:56:01.390 [10004] tap: job [Hamachi, JOB_set_tapdev, 0] thread started
11/11 14:56:01.390 [10004] tap: set_tapdev(Hamachi, down) ..
11/11 14:56:01.391 [10004] tap: list_netdev_win32() ..
11/11 14:56:01.406 [10004] tap: device found, status disabled, not running
11/11 14:56:01.406 [10004] tap: already in a requested state
11/11 14:56:01.406 [3160] tap: job [Hamachi, JOB_set_tapdev, 0] done, result: success
11/11 14:56:01.407 [3160] vpn: on_set_tapdev(Hamachi, 0) -> ok
11/11 14:56:01.407 [3160] dbg: setup_vpn_domain [Hamachi]
11/11 14:56:01.407 [3160] dbg: vpn_domain::config - [Hamachi]
11/11 14:59:51.611 [3160] cfg: connection mask -> old: 7, new: 7
11/11 14:59:51.611 [3160] cfg: save()
11/11 14:59:51.612 [3160] cfg: hks: [0] [2048]
11/11 14:59:51.612 [3160] cfg: hkc: [0] [2048] [2048]