cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

10% of CPU for LogMeIn.exe version 4.1.0.12016

On a machine from 2010 running Windows 10 32-bit, LogMeIn.exe is taking about 10% of the CPU, according to Windows Task Manager. This occurs right after a boot, and persists for at least the half hour since that boot. I am making no attempt to remote control this machine.

 

The version is new: LogMeIn Control Panel shows:

    LogMeIn host software version: 4.1.0.12016 (Jan 23 2019 00:30)

    Last updated: Thursday, January 31, 2019 14:14:05

and "check for updates" shows "You are using the latest..." (Typo warning: I typed those messages because I don't see how to copy them electronically. But I've proof-read them, for what that is worth.)

 

LogMeIn Control Panel is using an additionla 23% of the CPU or more! I started it from the system tray by right-clicking on the LogMeIn icon and selecting "LogMeIn Control Panel". But at least I can close that application.

 

In addition to a long-term solution, can anyone point me to instructions on downgrading the version until this issues is addressed?

 

Thanks for any help.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Active Contributor

Re: 10% of CPU for LogMeIn.exe version 4.1.0.12016

A re-boot leaves the situation fully satisfactory. That is, LogMeIn is using less than 1% of the CPU.

 

So the solution to this problem was "Wait longer than I expected to". 

2 REPLIES 2
Active Contributor

Re: 10% of CPU for LogMeIn.exe version 4.1.0.12016

update: The problem has gone away, at least temporarily. 

 

I re-enabled LogMeIn on this machine and left it running for ~24 hours. Now the Windows Task Manager shows LogMeIn using 0% of the CPU. When I start LogMeIn Control Panel, it too is using 0% of the CPU.

 

I'm about to test the effects of a reboot.

Active Contributor

Re: 10% of CPU for LogMeIn.exe version 4.1.0.12016

A re-boot leaves the situation fully satisfactory. That is, LogMeIn is using less than 1% of the CPU.

 

So the solution to this problem was "Wait longer than I expected to".