cancel
Showing results for 
Search instead for 
Did you mean: 
intjohnny
Active Contributor

Re: Double cursor

I believe you need to be connected to the remote machine via LogMeIn.  In Device Manager under Display Adapters there is a LogMeIn Virtual Display Adapter.  Disabling the device did not fix the issue for me.

Georgiy
Active Contributor

Re: Double cursor

Try this way:
Device manager - View - Show hidden devices

After that you could see the logmein display adapter.
reneem
Active Contributor

Re: Double cursor

Omg, this totally worked for me!  It doesn't take effect until you reboot the computer after disabling.  Thanks for figuring it out!

reneem
Active Contributor

Re: Double cursor

BUT, removing the Virtual Display function does come at a cost, as AshC had warned about.... now the Blank Screen option no longer works.  Is there a way to reenable the LMI Virtual Display Adapter?  I couldnt find it at first, but if you go to View and select Show Hidden Devices, it will appear.  But I am unable to enable the device because it says the Hardware device is not connected to the computer (Code 45).  Does anyone know how to reconnect this?

intjohnny
Active Contributor

Re: Double cursor

Still having the same problem with a lot of frustrated customers.  You can't Enable or Disable the Virtual Display Adapter, and Uninstall Device does nothing to fix the problem. (Code 45 error message)

Hard to imagine we're just supposed to wait around for a patch. 

melissae
New Contributor

Re: Lagging Computer Mouse

This double curser is unbearable! When can we expect a fix?  No updates on this issue in over a week is a little ridiculous.  Please HELP!!!

WUMChurch
New Contributor

Re: Double cursor

WEEBLY - Do you have a solution, yet?  We 'pro' product users have been waiting close to a month for resolution. Disabling the mid-March driver is not a proper solution.  Disabling blank screen is not a proper (nor safe) solution.  Disabling HD in favor of slower response is not a proper solution.  We hope to see an update/patch, asap.  Thank you, in advance.

MJK75
New Contributor

Re: Double cursor

For me, simply disabling the blank screen option got rid of the double mouse cursor.  Its not ideal as I would prefer the screen on host computer to be blank but i couldn't function with the two cursors.

WUMChurch
New Contributor

Re: Double cursor

I work with confidential info and need that screen 'blanked' on the office end.  Weebly must get this issue corrected.  Thank you.

bullzeyes23
Active Contributor

Re: Double cursor

OMG. I just updated all our 100+ computers to windows 10 20H2 (1909 end of life soon) and the host version is 

4.1.0.14344 and all our users reporting the dual mouse issue. We have to disabled the Logmein  display driver on all the work from home computers. 
 
Just a heads up, windows 10 20H2 have random login to domain issue that the screens shows black screen with just mouse cursor. Workaround: IT crowd way. Restart computer and user will able to login fine. I have to restart one of the computer everyday before she start her shift. Replaced with another new computer (same make and model) with windows 10 20H2) same problem.