cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

LMI Mac Won't Switch On

I have managed to install the LMI Free Mac app but it won't Switch On, it stays greyed out and in My Computers it is stated as Offline.

Help !!

JD
1 ACCEPTED SOLUTION

Accepted Solutions
Active Contributor

Re: LMI Mac Won't Switch On

OK, so i have managed to fix it. I know it sounds pretty simple. But install the latest version of the LMI software and then as I suspected it was a permissions issue, just re-install snow leopard on top of your current instillation. And there you have it. I can now access LMI trouble free Smiley Happy

54 REPLIES 54
Active Contributor

Re: LMI Mac Won't Switch On

still no response !! and i still have the problem, I think its a permissions issue. I have tried to repair them. Still no avail !!
M&M
New Contributor

Re: LMI Mac Won't Switch On

I have the same problem, but it's after the machine falls into sleep mode, even if I activated the option Wake on Lan in the Energy Saver menu.

This only happen on a Mac computer, since the other pc on my network are always accessibles.

Is it a bug with the web interface?

This is new, for about 2 months, before that my Macs where always availables to connect. Or I was able to turn them on.
New Contributor

Re: LMI Mac Won't Switch On

I have the same problem. The LMI service won't start. The service generates a crash log every 30 secs or so. I have tried uninstalling and reinstalling without success, and I can seem to revert back to the older free version that actually worked for me.

Argh!
Highlighted
Active Contributor

Re: LMI Mac Won't Switch On

as i stated I think its a permissions issue. I have tried to contact LMI to no avail. This has stumped them. All that needs to be done is to completely remove any existence of the software. But whenever you uninstall LMI something is left behind on the computer.

Sort it out LMI !!!
New Contributor

Re: LMI Mac Won't Switch On

I agree that it could be a permissions issue. I also tried repairing permissions without success.

I also compared ownership and permissions of the /Library/Application Support/LogMeIn directory between my MacBook Pro, where LogMeIn Pro2 works, and my iMac, where it does not. I could not tell the difference.

It would seem that the LogMeIn daemon crashes before it is able to register with LogMeIn.com, because the config.xml that contains information about the machine name as well as shared files is essentially empty except for license information.

This is frustrating... LogMeIn Pro is a service that I would gladly pay for, but for now it is effectively useless to me.
New Contributor

Re: LMI Mac Won't Switch On

How is this a solution? Reverting back to the old version does not solve the problem with the new version. It just avoids it.
New Contributor

Re: LMI Mac Won't Switch On

Yep, I've been having the same problem. I first thought it was an issue with Sunflower, but that's not the issue. It was working for about a day and then stopped again. It's generating a crash log every couple of minutes. Now, I cannot clean the system of the LMI software and go back to v3. It updated just fine on all of my other macs.
New Contributor

Re: LMI Mac Won't Switch On

NOT a solution at all. My post has a typo. I meant that I CAN'T REVERT BACK TO THE OLDER VERSION. 

 

The older LMI Free installer won't work anymore - tells me that I have a newer version installed, even after I run the Uninstall LogMeIn program and scrape my system for any errant files.

New Contributor

Re: LMI Mac Won't Switch On

You must remove everything that is associated with LMI. That means digging into the library folder. The "Application Support", "Preferences", and all logs files. It takes some doing but I found all the files with the help of Yank. I have been successful removing all files, reboot, and reinstall LMI 3.0. I'm now back up and running. What you might do is use Yank while you reinstall LMI 4 then using Yank to help you, find all the files and remove them yourself. It's the only way I've been able to clean my system of LMI 4 and revert back to LMI 3.

Good luck....