cancel
Showing results for 
Search instead for 
Did you mean: 
IT-CW
New Contributor

Re: Legacy Versions for OSX

I have the same issue.  Need to continue to use OSX 10.11 until later this year, for client app compat reasons. 

Mom2boys
New Contributor

Re: Legacy Versions for OSX

I am having the same problem and am hoping someone has figured out a way around this. I have used this for years to do remote work and now we need it more then ever.

thoughtshop
New Contributor

Re: Legacy Versions for OSX

Is it possible to get a legacy .dmg for Yosemite?  I have clients who need to be remoted in but due their hardware limitations they're unable to use the current version of Logmein as well.   

AlexJones
New Contributor

Re: Legacy Versions for OSX

After being a client since 2014, I have have had to move on from this product due to the inability to go back to the previous version of Client. I will no longer be a customer sad to say. After several conversations with support which was quite good, there seems to be no way forward. I have searched the internet for downloads of the older software to no avail. Sad to see it go, but I suspect there are many in the same boat. Having older versions of software is normal for most companies.

AshC
LogMeIn Contributor

Re: Legacy Versions for OSX

I'm sorry, while we do not offer older builds for download normally, Customer Support can help confirm that your older Mac OS is set to not-upgrade once LMI is set up there. 

AlexJones
New Contributor

Re: Legacy Versions for OSX

Here are the specs of what we were doing and seeing. Maybe it will help someone else with this aggravating situation. I find it unfathomable that legacy software can't be made available. Some engineer or tech certainly would have it, just not sharing it. I tried a couple of times and ran into a very polite stone wall.

 

 

Host Computer being accessed

Alex’s MacPro  OS 10.11.6
Logmein Host v4.1.0.10893
Logmein Client 4.1.5267


Client Computer accessing the above
Mac OS 10.12.6
Logmein Client 4.1.7585 Plugin 1.0.2643

 

Error Message:   You can’t use this version of the app “LogMein Client” with this verson of MacOS
requires 10.13 or later