cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Re: No Remote Sound on MAC using Mojave

Nope.  I tried Teamviewer, but they wrongly accused me of being a business and tried to charge me more than LMI.  I tried Google's Chrome option, but it doesn't do sound either, and also doesn't pass all keystrokes through (very stupid, if one were to ask my opinion).  So I'm just dealing with it.

Active Contributor

No audio / sound on remote computer

I work at a music company and have been using LMI for two years now with no problems at all.  Then all of the sudden the sound doesn't work.  It's automatically muted on the remote computer and it will not let me unmute or do anything to the sound.  If I untick the mute box, it will immediately mute it again. 

 

The host computer is on OSX and the remote computer is a pc on Windows 10, I'm not sure if that has anything to do with it since we've been using it prior to this with no problems. 

 

I've called support and they've basically said, "we're working on it" and there are some known "sound issues".  This was almost two weeks ago now, and I'm wondering if there are any updates or if anyone else is experiencing this or found a workaround.

 

Thank you!

Tags (2)
LogMeIn Manager

Re: No audio / sound on remote computer

Hi @OPMG 

 

I apologize for the frustration, we are still working on this issue. My understanding is that it is related to a change in Mojave, we are trying to avoid requiring customers to add another process to the new permissions list.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: No audio / sound on remote computer

Maybe adding another process to the permissions list is the easiest solution to the problem. Mojave's been out for some time now and I think it's urgent to bring sound back!!

 

Edmaestro

Active Contributor

Re: No audio / sound on remote computer

I'm very much inclined to agree.  What's the big deal over adding a permission?

Active Contributor

Re: No audio / sound on remote computer

Hi I was wondering if there's any update on this?  Still no sound and it's over two weeks now. 

Highlighted
Active Contributor

Re: No audio / sound on remote computer

Not that I've seen or heard (heard being the operative problem)
LogMeIn Contributor

Re: No audio / sound on remote computer

@OPMG  @bayview88  We are working towards releasing a fix very soon.  An update will appear on this thread once the resolution is confirmed.  I appreciate your patience while we iron things out.

Active Contributor

Re: No audio / sound on remote computer

Hi @AshC

 

Any updates on this yet? We've not been able to use logmein without the sound for awhile now. 

Active Contributor

Re: No audio / sound on remote computer

 Not that I've heard... and it's interesting that someone posted earlier about a different product that's cheaper, AND the sound works... and now that post seems to have been deleted from this thread.  I really hope the LMI fix is not going to be to take forever AND prevent people helping each other with alternatives.  That would be a disappointing business practice on the part of LMI.