cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Re: LMI Pro stops responding to certain key strokes

I have the same issue running from my Macbook Pro running macOS Mojave version 10.14.5. I can cut, copy and paste to the host but no other keyboard strokes pass through. This problem started in spring 2019 and has gotten to the point of being unusable. I am certain this is a LogMeIn client issue on the Mac. Nothing is set wrong on my machine. This has really cause a lot of issues working from home.

6 REPLIES 6
LogMeIn Contributor

Re: GotomyPC stops responding to keystrokes, still sees mouse movement

@SteveRingsmuth  Sorry, Steve!

 

Could you also specify the GoToMyPC software version being run on the problem PC?

Exactly what keystrokes are you attempting to send during failure?

New Contributor

Re: GotomyPC stops responding to keystrokes, still sees mouse movement

I am running LogMeIn 4.1.7151. I am NOT using GoToMyPC.

New Contributor

Re: GotomyPC stops responding to keystrokes, still sees mouse movement

It will not pass any regular charaters. It will pass cut, copy, and paste.

LogMeIn Contributor

Re: GotomyPC stops responding to keystrokes, still sees mouse movement

@SteveRingsmuth  Specifically which are the functions you are trying to send through Pro to the Host PC, that are currently failing?

What OS is the remote computer(s) running?

New Contributor

Re: GotomyPC stops responding to keystrokes, still sees mouse movement

To the best of my knowledge, any key strokes dont send. Only mouse actions. I have to type something on my mac, then copy it, then past it to the remote pc to get anything to work.  This happens regardless of the Windows OS on the far end.

Just for the record, from my mac, I can do a Remote Desktop connection to another PC with the LogMeIn Client and then connect to the remote pc and all of my keyboard strokes pass through just fine, but not when I am using the client on my mac.

LogMeIn Contributor

Re: GotomyPC stops responding to keystrokes, still sees mouse movement

Have you already reinstalled the endpoint software on both computers?

Are you using a wireless keyboard in either location?