cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Cannot Launch Remote Control Session

its saying costumer denied remote session 

New Contributor

Re: Cannot Launch Remote Control Session

Bumping this, as I'm having the same issue. 

It seems that this thread was started years ago, and the "Solution" is just a tech saying he'll personally contact OP after a month of silence.  This is not a resolution. 

We have several people viewing this thread looking for answers, and many are finding none, despite this thread being marked as resolved.

 

The current resolution is outdated.  There is no option within the program to "disable system service auto-restart"  Even if there was, the session is not automatically starting as a system service.  We know this because the "Restart as System Service" button is still clickable/viewable. 

There is also no "Administration Center" in the program as Mikerr suggests. 

Bottom Line: This is still a major problem that is affecting a lot of people.  Please get someone to atleast respond to these forum posts so our technicians can get this issue fixed.

Retired LogMeIn Contributor

Re: Cannot Launch Remote Control Session

Hello @Grenadier23,

 

You can access the Admin Center by logging into https://www.logmeinrescue.com/ with the Master Administrator account. Click on Launch Admin Center. Once in the Admin Center, click on the Technician Group you wish to modify and then click on the Settings tab at the top. Under the section for Customer Applet (Private sessions), there is an option to Automatically start as Windows System service as shown:

 

Automatically start as Windows System Service.JPG

 

Thanks!








M_LMI is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.

Was a post helpful or informative? Give it a star with the Kudos button.

Need more help? Search the knowledge base or contact Customer Care.




New Contributor

Re: Cannot Launch Remote Control Session

I dont think the solution would be to remove those 2 check marks, instead on your enviroment I would allow windows as a service to run.