Showing results for 
Search instead for 
Did you mean: 
New Contributor

Error Code 2


Whenever I log-in to my Rescue account and start the Technician Console I get this error message in the top left corner "Console configuration retrieval failed. Error code 2". I'm using IE 9 and I've tried Firefox. I've even tried different computers. Same error message. We are using this in my IT department and everyone else is able to log-in and us the Technician Console no problems. What is going on? Any help would be much appreciated. BTW I'm running Windows 7 32-bit.



Re: Error Code 2



Have you tried to uninstall the applet and then let it re install?


Let me know.

Ben Weinberg
Prime Networks

Was your question answered? Mark it as an Accepted Solution!

See a great post? Give it a Kudos!
New Contributor

Re: Error Code 2

Yes, I have tried that.

I'm on a domain at work and I can't get it to work on any computer I'm logged into. When I'm at home and I use my own personal computer I'm able to get Logmein to work fine with no Error 2 code.

New Contributor

Re: Error Code 2

Try in Different browser , I got that error in firefox then I tried in IE , it's working fine

New Contributor

Re: Error Code 2

Logging on to the PC with a non domain account e.g. local admin fixed the problem in my case.