Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Powerpoint - No mouse control

Hi all, 


When I remote into my work computer everything is fine until I RUN a poerpoint presentation. When I run the presentation I loose all mouse contol. Everything is fine when I am designing the presnetation, working on other files and folders, yet as soon as I click run slidehsow - that is it - no mouse. I can press the ALT+CTR_DEL icon and I can then use my mouse to select logoff, restart, task manager (which by the way once selected shows up, but I still have no mouse control). The only thing I can do is restart the remote computer. This happenss everytime I run the presentation. Any ideas on what I can do?

LogMeIn Contributor

Re: Powerpoint - No mouse control

@atmosworld  Was this actually LMI Rescue or LMI Pro?  (Re:  I see identical posts on both boards.)

Active Contributor

Re: Powerpoint - No mouse control

Hi, Yes it was for LMI Pro- I posted in the wrong error, not sure how I delete the post in LMI Rescure - sorry!