Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎01-17-2017

iPhone app says "There are no computers in your account"

I have worked on this for many hours on multiple saturdays.

I have read every online post in existance. Still not working, grrr.  

Here is my situation....

 

  1. My network has 2 PCs and 1 iPhone.
  2. The desktop app is running on both PCs, so both are "connected" according to the LogMeIn account.
  3. All three are "online" with green lights on the LogMeIn web gui.
  4. I can successfully see and control one PC from another.
  5. The iPhone VPN is turned on and says "connected". 
  6. My LogMeIn web account reports the iPhone as recently connected a just few minutes ago.
  7. All this, and yet the app ALWAYS says "There are no computers in your account"

That is simply not true. Its so obviously not true accourding to every possible perspective.

 

I have tried re-installing everything, restarting everything, deleting and recreating every member of my network, and of the network itself. I have tried flipping every switch that could be faintly relevant.

 

At this point my only conclusion can be it absolutely does not work on an iPhone.

 

If anyone at LogMeIn would like to help me, I'm still willing to try. In another few days I'm going to buy a different product.

 

Thank you.