cancel
Showing results for 
Search instead for 
Did you mean: 
Georgiy
Active Contributor

Double cursor

After updating LogMeIn to version 4.1.0.14344 (LogMeIn host - Mar 12 2021 17:10). We have started to get complaints from users.

The only workaround that I found is when changing display Color from HD to regular, but it slows the connection, The Windows user interface works with a delay. So, we need the HD mode.

IMG_20210323_131447~2.jpgIMG_20210323_131341.jpgCapture.PNGCapture1.PNG

Environment: 

 - Vmware ESXi VM

- OS Win10 with the latest updates at this moment

- Latest VMWare tools

- LogMeIn host 4.1.0.14344 

- LogMeIn client 1.3.5214

76 REPLIES 76
AshC
GoTo Moderator

Hello all,

We are investigating the cause of this behavior currently, and should have more information soon. 

 

Thank you for your patience.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
materiaigiri03
New Contributor

Hi, 

I have two arrows and it is driving me nuts!! How can I fix? Thanks

bgarcia
New Contributor

Any update on this got a few users with this issue. 

Thanks 

JasonLC
New Contributor

Hi

 

Any resolution to this issue yet that doesn't involve removing device drivers?

 

Thanks!

intjohnny
Active Contributor

Are there any updates for this issue?  Many of my clients are experiencing the lagging mouse problem.  Any information would be helpful as I'm paying for a service I can't use.

Thank you.

LISA7934
New Contributor

I'm having the same problem and it's aggravating.  I have 2 mouse pointers at all times when logged in and one is slower than the other.  I also am using windows 10.

ThomCREI-Admin
New Contributor

Hi,

 

Are there any updates to this issue? The IT department at my organization manages our drivers so I am  unable to delete the drivers mentioned above to fix the lagging mouse problem.

Please let us know if there is an update coming to fix this as it has made LogMeIn almost unusable for our staff working from home.

 

Thanks.

Lruff
Active Contributor

That's the solution I found also. Driver LogMeIn.JPG

intjohnny
Active Contributor

How did disabling the virtual display driver fix the problem?  I tried this on a temp machine and it just made the screen blank once logged in.

LISA7934
New Contributor

where is it under device manager? I don't see anything that shows drivers.