Showing results for 
Search instead for 
Did you mean: 
New Contributor

Logmein Pro - Keep getting Disconnected

I have had this problem for 2 days, and I have contacted tech support, and only received one message back requesting screen shots - I sent a bunch.

All I want to know is what is causing the problem, so I can handle it another way, or tell my inlaws I can no longer help them.

I use Logmein Pro to connect to my inlaws who are in their 80's (one has dementia and the other is extremely hard of hearing) from another state to do their computer maintenance.  They can provide me little help other than to turn the machine on at a specific time; so I have to troubleshoot from my end and/or have logmein look at their logs.  In addition, their mail server at the community residence has been blacklisted several times for being a spambot network, so updating is important.

The problem I am have having is after multiple tries I can sometimes make it all the way into their computer, but the connection would be dropped within 10 seconds  - keyboard has no time to be active (I tried remote access and file manager).  The file manager works better, but no file transfer lasted more the 10 seconds, and just connecting never lasted more than 10 seconds.  The message was different wording but the same message- Connection dropped by the server.  The computer would remain in session, but usually I could not log in again; it finallly times out.

Here are several messages:
Disconnected - Your connection to the remote computer has been lost.
Error code: 10054

Your session has timed out or the host went offline during your connection attempt.   <<-The machine didn't go offline.

Connection Interrupted
The connection to the server was reset while the page was loading.
The network link was interrupted while negotiating the connection. Please try again.

Data Transfer Interrupted
The connection to was interrupted while the page was loading.
The browser connected successfully, but the connection was interrupted while transferring information.  Please try again.

My inlaws are not touching the computer, and there is no activity when I connect.  If the port is being blocked I would have thought I could have never had any connections. I have had enough to time to use the menus to reload Logmein remote, and reboot their machine, but no difference.  I have used Firefox3.0.1 and Internet Explorer on two machines (XP Home SP3) I have access with or without the Firewall turned on, but I still get the same results.  Does anyone have any specific ideas?

Accepted Solutions
Active Contributor

Try lowering your MTU of the router, that corrected the problem for me.

View solution in original post

Regular Contributor

Have you tried disabling the virus checker program (if any) on the remote computer ?  It could be that, if you are using one.


(DISCLAIMER: I am NOT an employee of LMI, nor do I have any financial concern in LMI. I am strictly a HAPPY USER of LMI products. I am using PC version and XP SP2. Other systems or versions may act different than described above.)
New Contributor

Did you ever find a solution to this?  I'm having the same exact problem.
Regular Contributor

Since the person posting the original message never came back and told us the results of my suggestions, no one has any idea if it helped him or not.  That is why we ask people to return here, and explain their solutions.
As far as your problem, if the problem is the same as the original message in this thread, then my offered solution still remains the same.
Have you tried that yet ?


(DISCLAIMER: I am NOT an employee of LMI, nor do I have any financial concern in LMI. I am strictly a HAPPY USER of LMI products. I am using PC version and XP SP2. Other systems or versions may act different than described above.)
New Contributor

Well, on the client (home) there is no AV there is no firewall.

On the remote side, there is AV there is a firewall.  However, logmein has been working for months.  It's possible they have change settings on the remote's (work) firewall, but no one has told me how I can test this theory.  I have no problem getting to SSL sites from the remote, no problems getting to or any of their servers.  I'm not sure what the remote's firewall might be doing to disable it.

And the problem is intermittent.  If it was being blocked by a specific firewall rule, it should be consistent, but it's not.  Sometimes I try 5x and I get in.  Sometimes I try 100x in a row and don't get in.

As I understand how it works, the remote always has a connection established to's server.  This connection is staying up.  I connect with the client, and if I get passed the "connection reset" stuff, I get hung at "authenticating...".  So, I'm not sure what kind of rule would cause this to happen, or how to test it.  Still waiting for some info on how to test if the remote side is blocking.

One thing support had me do, is connect from the remote (work) to the remote (work)... that seems to work well.  I do get the timeout every now and then, but much less frequently then when I try from home.

I've also tried from 4 different machines on two different ISPs, for clients (home machines.)  None of them work.
New Contributor

Yeah even I am having the same problem. Its galactically frustrating.

New Contributor

I had same problem.

try with this


  • ESET: setup -> advanced setup -> extend web and email tree -> SSL
  • SSL protocol: Do not scan SSL protocol
New Contributor

Thanks alangb01!


I had the same problem too, but your answer helped me solve it. I can now take over my PC upstairs again.

New Contributor



My problem had solved by yours helping.



New Contributor

I've had the same problem.  I can connect to the remote computer, into the main menu, but when I click on "Remote Control", it disconnects after a few seconds.


I went into "Preferences" on the left menu (under "Remote Control").  Way down the list, under "Reboot Options", click "View Reboot Options".  I clicked "Restart LogMeIn".  It took me out while it rebooted, then I could click "Refresh" from the host computer menu, and it worked just fine.