cancel
Showing results for 
Search instead for 
Did you mean: 
JB5
New Contributor

Mouse and keyboard not working after install of unattended access/msi - 2012R2 hyperv host servers

I have two sites that I am moving from Central to Rescue Assist.

 

On both sites I have 2012 R2 servers that no matter what I've tried I cannot control the devices after the initial fastsupport.com session/MSI install.

symptoms:

after installing via MSI or fastsupport.com I can see the screen but I cannot control the device.

I have tried installing via solarwinds takecontrol, Logmein Central, and a fastsupport.com session.

I have tried using the older gotassist client.

 

The sites use different antivirus ( eset and symantec endpoint)

one site has solarwinds takecontrol installed, the other does not.

 

The only commonalities between the sites that I can see is that they are both running 2012R2, it has only happened , so far, on hyperv hosts and they all have logmein Central currently installed before rescue assist( removed from one as a test to see would that cure the problem).  the devices have also been rebooted.

 

I have 70+ other devices on a mix of OS's, includeing 2012r2, without this issue.  Some did not respond to the keyboard/mouse after  the initial install but a reboot cured that.  

 

3 REPLIES 3
LogMeIn Contributor

Re: Mouse and keyboard not working after install of unattended access/msi - 2012R2 hyperv host ser

Hi @JB5 ,

From what I can gather here, you may have a variance in the security software / firewalls at the problem locations.  Was RescueAssist ever working properly there before?  If so, would you be able to create a case directly with Customer Support?

 

JB5
New Contributor

Re: Mouse and keyboard not working after install of unattended access/msi - 2012R2 hyperv host ser

The hosts are on two differnet customers sites - so completly different network setups ( If I understand your question correctly).

 

On the site without solarwinds I am able to use Rescue Assist on the VMs but just not on the hosts. so I'm not suspecting anything on the Hardware firewalls or on the domain set windows firewall rules on that site as it would be the same for both VMs and Hosts.  Similarly as there is different Antivirus on both sites i'm not suspecting that either so I'm mildly perplexed yet.  All of the servers are joined to domains.

 

Thanks.

LogMeIn Contributor

Re: Mouse and keyboard not working after install of unattended access/msi - 2012R2 hyperv host ser

OK, we'll take a look at your case and followup shortly.