cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Autofill is working but Autologin does not

I'm able to get login user/password to autofill. But I can't get LastPass to actually log in automically.

 

I made sure autofill preference is enabled and for the site of interest, autologin is checked too, as shown here. 

I also followed the directions here. And made sure it was an HTTPS site.

 

Any idea why it will fill but not log in?

4 REPLIES 4
LogMeIn Contributor

Re: Autofill is working but Autologin does not

Hello,

 

Is auto-login not working on any sites at all, or just for one certain site? 




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
New Contributor

Re: Autofill is working but Autologin does not

@RachelO  hmm. Good question! It looks like it works for some but not others. For example: this website (logmein) and hello fresh work. But others like my camera vendor, Chase, and some others do not work. 

 

Is there something I should know about the nature of the site or the Advanced Fields that would tell me if it should work?

LogMeIn Contributor

Re: Autofill is working but Autologin does not

While there's no way to tell if a site should work with autologin (other than adding to your Vault and testing), for example some sites require a user to click or press enter to log in for security purposes, you could try deleting the existing site in your Vault and re-adding using the Save All Entered Data option, then try again on those sites to see if that may "force" auto-login to work.

  • Make sure you are logged in to your LastPass browser extension. 
  • Go to the website whose login you need to force-save.
  • On the login page, fill in your credentials (username, email address, password, etc) but do not press login.
  • Click the LastPass browser icon, then go to Add item > Save All Entered Data at the bottom of the menu. Tip: For Internet Explorer users, click the active LastPass icon, then go to Tools > Save All Entered Data.
  • All captured fields are displayed. If desired, enter more information and specify your desired settings for the item including autologin.
  • Click Save when finished
  • Once saved, when you return to the login page try seeing if auto-login works on that page. 

Ref: https://support.logmeininc.com/lastpass/help/add-a-new-site-lp010005




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
New Contributor

Re: Autofill is working but Autologin does not

Thank you for the tips! It appears some of the previously non-working sites did work after using your described method. A few others did not, but I am happy to hear that is expected behavior in some cases. Thanks again!