cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Lastpass on OS X doesn’t react in Safari

I installed Lastpass in Safari and found that the Safari password options were still active. That caused two choices by login name by sites. I turned off the Safari option, and got only the three dots in the polygon name field. But clicking didn’t do anything. I deleted Lastpass, reinstalled, and it then worked. But a bit later the same thing happend....  three dots but no reaction, even after logging in and by websites that were present in Lastpass. Closing Safari and restarting solved the problem, but still not certain it won’t happen again. Any clue what caused this?

1 REPLY 1
Highlighted
LogMeIn Contributor

Re: Lastpass on OS X doesn’t react in Safari

Hi @bob649 

 

Thanks for the information. While it's not clear what caused this issue to happen, deleting the LastPass app and reinstalling is a recommended troubleshooting step. If the issue does occur again and the Safari app extension menu is blank, there are some steps outlined here which may resolve the issue if it does happen again:
https://support.logmeininc.com/lastpass/help/how-do-i-troubleshoot-or-uninstall-the-lastpass-for-saf...




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!