cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Lastpass uses deleted usernames on wellsfargo.com

I used to have 4 usernames (and passwords) for Wells Fargo: peter-1, peter-2, eric-1 and eric-2. I deleted peter-1 and eric-1 which is no longer available in my vault (under any identity).

When I go to wellsfargo.com I have the option to select  peter-2 or eric-2. If I select eric-2, it shows eric-2 and then starts flickering between eric-1 and eric-2 by itself and finally stops at eric-1 (which was deleted).

Same thing happens with peter-2.

Thus, If I try to login by fill/submit it uses the wrong username and I can't log in (I have been blocked several times now because of this...)
 
This happens on 3 different browsers including Firefox v.80.0.1. Clearing cookies and cache does not help. It is only solved by logging out from LastPass.

Why does LastPass use a deleted username?

I use Firefox v80.0.1 (and Chrome v. 85.0.4183.83 and Firefox v55.0b2 dev.Ed.)   LastPass v. 4.55.0.5 and Windows 7 (64 bit).

4 REPLIES 4
Highlighted
Regular Contributor

Re: Lastpass uses deleted usernames on wellsfargo.com

New Contributor

Re: Lastpass uses deleted usernames on wellsfargo.com

@jpenny84
Thanks for responding,. However, the answer is not relevant to my situation. My LastPass form shows eric2. The problem is that is is flickering between eric1 (a previous, now deleted  form) and eric2. eric1 is not in the cookies, cache or any  saved firefox saved passwords (I don't use that feature at all).

 

I have contacted support and it has been escalated to the development team.

Highlighted
Contributor

Re: Lastpass uses deleted usernames on wellsfargo.com

From your vault -> More Options go to deleted items and purge everything (or at least those old data which are still being filled). And then clear your browser's cache and turn off your browser's autofill/password manager. Logout of LP and re-login. 

Highlighted
New Contributor

Re: Lastpass uses deleted usernames on wellsfargo.com

After further tests on several PCs and many web browsers, I found out the issue exists on all my WIN7 PCs but not on a WIN10 PC. Apparently, LastPass is not 100% compatible with WIN7 ☹️.