cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

New login bug in Chrome extension 4.57.1

The September update to the Chrome extension has introduced a bug in the login drop-down.

 

I use the "Remember password" option on my own computer, and rely on 2FA to authenticate (my password is long and complex, and 2FA is quicker).

Since the update the remembered password is corrupted, and I have to edit it each time. The reason seems to be that it contains a unicode character: "£" (UK pound sign). When I unhide the password in the login drop-down, this character shows as "?". Editing the line to replace this with "£" allows me to login.

 

Unicode characters in passwords work, as they've always done, but are not longer remembered correctly. This has never been a problem previously. Can this be fixed please?

3 REPLIES 3
Highlighted
New Contributor

Re: New login bug in Chrome extension 4.57.1

It's got worse! Now running 4.58.0 and it won't remember passwords at all. You can set the switch, you get the warning popup, click "continue", all seems OK, but on next use after logout you need the password again.

 

This is getting tedious.

Highlighted
LogMeIn Contributor

Re: New login bug in Chrome extension 4.57.1

Hello @RickPJ,

 

Sorry for any frustration. Could you try uninstalling the LastPass extension, and reinstalling from here to see if it resolves the issue with your Master Password not being remembered in the extension login area? https://lastpass.com/download




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
Highlighted
New Contributor

Re: New login bug in Chrome extension 4.57.1

Hi @RachelO

 

Thanks for your reply. I've followed your link and tried both versions of the extension. I was already running the binary extension 4.58, re-installing it made no difference. It had previously auto-updated from 4.57.

 

I then installed the Chrome webstore version, which is now 4.59, and it does remember the password as before.

 

However, there is still my original issue in that it doesn't correctly store unicode characters in the password. This was never a problem prior to 4.57.