cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Security Dashboard shows incorrect information

Can someone tell me how to resolve this? This new Security dashboard appears at first glance to be a useful high-level view of the state of various passwords in a vault. However it can't be trusted. Mines shows a number accounts as being "at risk" because the Passwords are "old".
If I go into that account from Last Pass and update the Password so its brand new- 9 times out of 10 it still shows it as being at risk and old. I cannot clear this flag.
So to me there is some bug in the program. Sometimes it works and seems to recognise the new password update but mostly not. Until this is resolved its a bit useless frankly and untrustworthy. I wondered if the list of passwords was maybe only updated infrequently within dashboard but if I delete a defunct account it's immediately reflected in the dashboard so that seems less likely.

12 REPLIES 12
Highlighted
LogMeIn Contributor

Re: Security Dashboard shows incorrect information

Hello,

 

Could you try to log out and log back in to your LastPass extension to see if this resolves the issue of older notifications being shown in the Security Dashboard?




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
Highlighted
New Contributor

Re: Security Dashboard shows incorrect information

That makes no difference. As I say if I delete a profile for a site no longer used, that's reflected instantly in the dashboard but sites where I have just changed the password or done so recently arent.

Highlighted
New Contributor

Re: Security Dashboard shows incorrect information

I'm having same issue.  It's also somewhat random.  I've been using the dashboard to change some passwords that are indeed old, but after changing, dashboard changes for some but not others.

 

Maybe unrelated , but lately I have had to do a complete cache delete  using Chrome, which fixed another issue with lastpass (folders not showing properly).   I might try this and see if it corrects this issue as well.

Highlighted
New Contributor

Re: Security Dashboard shows incorrect information

Please report how you get on. Makes no difference for me as it shows newly change passwords as "old" even when looking at my vault in a totally different browser.

Highlighted
New Contributor

Re: Security Dashboard shows incorrect information

Makes no difference.   

This is quite puzzling, one of the main criteria on the Dashboard is "old".  So you'd think that would be thoroughly tested. 

Highlighted
New Contributor

Re: Security Dashboard shows incorrect information

You would think. I have been a very long time LastPass user and was "invited" to try out the new Security Dashboard and report any issues before it was on general release. I reported this issue then received no response and was disappointed to see I went live with the same problem which to me at best renders the Dashboard as untrustworthy. I thought someone from LastPass/LogMeIn might respond to this thread but sadly not so far either. Support seems questionable.

Highlighted
Regular Contributor

Re: Security Dashboard shows incorrect information

Tanushiheadbash:

 

A LogMeIn representative was the very first person to reply in this thread.

Highlighted
New Contributor

Re: Security Dashboard shows incorrect information

Is that what a LogMeIn Contributor designates- wouldn't have guessed that I would have thought it might say support or something and that they might follow up with something meaningful than "have you tried logging out and in". ( Which to be fair could have come from any reasonably IT literate individual older than about 8!

Highlighted
LogMeIn Contributor

Re: Security Dashboard shows incorrect information

Hello @Tanushiheadbash, sorry for any frustration. Could you try to clear the local cache and refresh sites in your Vault to see if this may resolve the issue? Here's a guide which details how to complete these troubleshooting steps: https://support.logmeininc.com/lastpass/help/how-do-i-manually-sync-my-lastpass-account-data

If that does not resolve the issue, so that I can provide more details and request assistance from our development team, could you provide more details such as the browser(s) you use, which operating system you are using, and any other steps you've tried to resolve the issue? 




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!