cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Contributor

Vault opens when "Open vault after login" is not ticked

I think the title says it all. Normally when I open Chrome I get the loginscreen for lastpass. Since a couple of days I get the vault where I have to login, although in options the square for opening the vault after log in is not ticked

50 REPLIES 50
Contributor

Re: Vault opens when open vcault after login is not ticked

Not sure what you mean. Sounds to be there is no difference, since in both instances it sounds like you are required to login. 

 

Scenario 1: Open Chrome I get the login screen for lastpass. 

 

Scenario 2: Get the vault where I have to login

Highlighted
Active Contributor

Re: Vault opens when open vcault after login is not ticked

I don't want to open the vault every time I login. That is what happens now. I would like to have scenario 1 and I get scenario 2

Highlighted
Active Contributor

Re: Vault opens when open vcault after login is not ticked

I have the same situation since early September and it is extremely annoying.

 

To clarify a bit maybe:

 

- the login window does not open automatically on starting chrome anymore;

- instead a tab opens and tries to open the vault;

- but it can not open the vault or even offer to login because the extension not being logged into then the vault tab is stuck;

- i then have to click on the latpass icon to get the login window open and login;

- then vault will open and I have to again manually click to close this tab I do not need and do not want

 

something happened and it is now all messed + requires manual intervention and touching the mouse compared with before when the login window would automatically pop up and all I had to do was to type the master password in and click return.

 

an annoying way to start the day, every day + it annoys me when extensions go "backwards" in their development.

 

so, LastPass, please look into this and fix it, especially now that your subscription price has trippled. i feel like we are paying much more than before for less.

Highlighted
Active Contributor

Re: Vault opens when open vcault after login is not ticked

Completely agree. Lastpass, take action please

Highlighted
New Contributor

Re: Firefox: old Log-in and vault opening on start

Hello!
I uninstalled the extension on every Firefox, restarted and installed it again.
In every Firefox the Show Vault on Login settings is still unchecked, but the Vault is  shown everytime.
Highlighted
LogMeIn Contributor

Re: Vault opens when "Open vault after login" is not ticked

Hello,

 

As a first troubleshooting step, could you try to uninstall the LastPass extension, and then reinstall the newest version from here to see if that resolves the issue? 
https://lastpass.com/download




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
Highlighted
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

Hi there.

 

Well, of course I tried that already. It actually messed up my system even more and killed the "status match" between browsers which is something I use a lot. I also tried to install your new version of the binary but it will simply not install.

 

Clearly I am not the only one with this issue which started in September. So something changed, maybe compatibility issue with other apps but it would be nice to have a real solution than re-install the app.

 

What does not make any sense is that the option to "open vault" after login is not even selected. You seem to have had that issues for years.

 

Do you actually have a recent version of the binary install file?

 

Olivier

Highlighted
Active Contributor

How to roll back EVERY browser's version?

Since the latest update (which is as broken as the latest Firefox for Android update), this plugin is working "when it wants"!!!! 😠

I want to roll back to an old plugin version

I'm really upset. I have already cleared ALL histories and cookies and everything on both Chrome and Firefox, this has "solved" the problem but only for yesterday (but it still continued to open my vault even with the relative option uncheckd).

Today again this XXXX new version is opening a new EMPTY tab (and I have triple checked that "use new login page" is NOT selected).

Right now it's working only on Edge (and I'm writing this on it).

 

WHY, WHY, WHY ARROGANT DEVELOPER DECIDE TO CHANGE UI WITHOUT TESTING.

I'm very close to give up and close everything LP related (I thought about it even when Logmein acquired the company)

 

Tags (1)
Highlighted
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

Does not work