cancel
Showing results for 
Search instead for 
Did you mean: 
AshC
GoTo Moderator

Re: LOG4J Vulnerability

Thank you for your patience.

After a full review we can confirm that LogMeIn Central is not affected by the Log4j vulnerability.

 

On Friday, December 10th, a zero-day vulnerability affecting a widely utilized open-source logging tool that is part of Apache Logging Services impacted a meaningful subset of the software industry.  The security of our services and customer data is a top priority for LogMeIn.  Upon becoming aware of the vulnerability, LogMeIn investigated and deployed patches where necessary, in order to ensure that our customers and users may continue to safely and securely utilize our services.  We continue to monitor for vulnerabilities and respond should they arise to keep our software and customers safe and secure


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!