Hide mute notifications

cancel
Showing results for 
Search instead for 
Did you mean: 

Hide mute notifications

0 Kudos

Hide mute notifications

I use GoToMeeting daily, and I see the same two pop-ups in every single meeting.

 

One is the "You are muted; click here to start the meeting unmuted". The other happens when you are muted and make a sound; it reminds you that you are muted and gives you the option not to remind you again.

 

After using this software for 2 years, they are just annoying noise. I'm fully aware that I start meetings muted and when my microphone is muted, and I don't need the constant reminders. Starting the meeting muted is an explicit choice in the preferences, so it shouldn't trigger a reminder.

 

version 8.47.2 Build 14316

24 Comments
AshC
LogMeIn Contributor

Hi @afoster ,

Are you on a Mac or a PC hosting your GoToMeeting sessions?

afoster
New Contributor

Windows 10. Just to clarify, I'm not talking about the built-in Windows action center notifications - these are the yellow pop-ups that originate from the GoToMeeting control panel when a meeting is in session.

AshC
LogMeIn Contributor

That's right -- If you are running GoToMeeting from a Windows desktop, then you can go into the software Preferences: Meetings:: Usage Tips, in order to disable those alerts.

afoster
New Contributor

That preference was already unchecked, so it doesn't seem to affect those pop-ups.

AshC
LogMeIn Contributor

Sorry, I don't think you mentioned the GoToMeeting build that runs on your Windows device?

afoster
New Contributor

It was mentioned in the first post, but the build number is: version 8.47.2 Build 14316

AshC
LogMeIn Contributor

Thanks.  Would you be willing to try the newest GoTo release to troubleshoot further?

afoster
New Contributor

Sure. What do I need to do to get it? I downloaded the Windows app from the GoToMeeting site today, but it installed the same version I already have.

AshC
LogMeIn Contributor

If you have an account with us, click on my Community name in order to send a private message with your login email spelling.

afoster
New Contributor

I wanted to follow up on this. My version has since upgraded to 10.1.1 Build 15160, and these notifications are still present. How can I get rid of the pop-ups telling me I'm muted or that I'm starting the meeting muted?