Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Re: ''Password rejected'' error

I'm also having this issue. Since the OP hasn't answered your request for information, I will.

If you could tell us about the affected operating systems and software versions it may help us understand the problem better. 

Windows 11, and whatever version of the software was on your download site as of today,  March 12, since I just installed it. Appears to be

I should mention that until I can get 2 computers onto the same network, your software is completely and utterly useless, so I'd hurry and fix this if I were you. Not sure why it's still a problem 2 years later but it is.

(Between this and the whole debacle with LastPass getting breached in ways that were completely avoidable, I'm not sure I even want to bother with this but I think I can afford to give you ONE chance to fix this.)

If the client is on your account, they can be connected to the network on web with a few clicks, no join requiredments needed.

This used to be possible, but now you need a subscription in order to manager computers, even if all you want to do is join them to the network, not anything fancy like remote access. I'm not going to pay a subscription fee (Certainly not $279 a year! And that's just the "For individuals" price for 2 computers! I showed my father, with whom I'm trying to connect, and he rolled his eyes.) when I'm not even convinced the software is going to work (again, I can't get the basic features to function), much less work well enough to solve my issue.


PS: why does the forum software on this site stink so bad? There's no quote blocks, and when I'm using code block as above to work around the issue, there's no way to insert the text cursor on the outside the block. Thus, if code block is the only <p>paragraph</p> element I can't make a new paragraph outside the block.

GoTo Manager

Re: ''Password rejected'' error

Hi @Twisted_Code,


I moved your post as you appear to be referencing (LogMeIn) Pro and not Hamachi. It sounds like you have the Pro software installed on a Windows 11 PC but you are having trouble connecting, is that correct? Can you provide more details about what exactly is happening when you try to connect? Are there any error messages?


Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!.
Do you want a new feature added? Make sure you Kudo (vote) for the Idea

Free user and admin training
Active Contributor

Re: ''Password rejected'' error

While I appreciate you splitting my message off of the other thread,I am definitely talking about hamachi, not any other LMI product. Here, let me just get you a copy of the program's "about" window...

You also asked for "more details about what happens". Well, here goes "nothing".
1. I installed hamachi on my home desktop
2. I created a network and gave it a name. For privacy/security reasons, I'll just call it "somenetwork" for the sake of discussion here.
3. My desktop joined the network automatically
4. I set a password on the network
5. I installed hamachi on my laptop
6. I clicked "join an existing network"
7. I put "somenetwork" for the network ID
8. I entered my password for the network
9. I'm told the password is incorrect.

Realizing maybe I mistyped the password, I also tried using the Windows clipboard to copy the password into the password field on the "manage networks" web interface, to make sure it was infected exactly the same, but it still tells me the password is incorrect. I'm starting to wonder if it's giving me the wrong error message for some bizarre reason?

I also tried removing the password through the "manage networks" web interface, but that made it say "a password is required for joining this network". At that point I gave up for the time being and posted here.
New Member

Re: ''Password rejected'' error

same here, 9 months without solution WOW