cancel
Showing results for 
Search instead for 
Did you mean: 
tlagrone
Active Contributor

Re: macOS Big Sur is out... can we please have the Hamachi update???

Will also be setting up Zerotier on Ventura OS.
tlagrone
Active Contributor

Re: macOS Big Sur is out... can we please have the Hamachi update???

Mac M1 Ventura OS (beta) test.

LogMeIn Hamachi application not updated for Ventura on M1 Mac (no change from Monterey).

Mobile client installs in a similar method to Monterey.

Zerotier installs fine; however, terminal access required to complete connection. (No change from Monterey)
tlagrone
Active Contributor

Re: macOS Big Sur is out... can we please have the Hamachi update???

Tested LogMeIn installation on MacOS Ventura (beta OS 13) using an Intel based 2017 model (no T-2 chip) MacBook Pro.  A few crashes; however, on second attempt, successfully installed LogMeIn.  There is the "legacy software" warning which states that the software will not work in a future version of the software.  You must also approve various security prompts to allow the application to run and to access certain features.  The LogMeIn version has not changed in several years.   osx10.16-2.1.0.287.  (OSX version 10 was High Sierra released in 2017 which fits with my MacBook Pro)

 

all files in /Library/Extensions/ham.kext/Contents/           date is April 2, 2019.

 

Look and feel identical to previous Mac OS  versions after program stabilizes.

Thanatos_bda
Active Contributor

Re: Why isn't Hamachi compatible with M1 Based Macs?

So finally just got this back this morning after initially sending this request several months ago.   This is the exact opposite that I was told on the phone, indicating that the development team is actively working on the update for Himachi for BigSur and the M1 chips.  As I said in a post on this chain about 6 months ago....LMI did the same thing for their backup software.   They don't make new releases, go full radio silence, then kill the product.  

 

 

Thank you for contacting GoTo!

I'll like to inform you that our company is not planning to release a compatible version with Big Sur and newer in a near future. 

At the moment we haven't decide yet if this will be released in the future however there is no plans to release it. 


Thank you,

Putschgi
New Contributor

Re: Why isn't Hamachi compatible with M1 Based Macs?

same problem, is there a solution?

Tags (1)
tlagrone
Active Contributor

Re: Why isn't Hamachi compatible with M1 Based Macs?

Select an alternative VPN.
Putschgi
New Contributor

Re: Why isn't Hamachi compatible with M1 Based Macs?

Yes folks, try ZeroTier instead. For me its the perfect fit!
tlagrone
Active Contributor

Re: Why isn't Hamachi compatible with M1 Based Macs?

Zerotier works great - high data usage and no Windows XP

OpenVPN also works and Windows XP versions can be found.

Wireguard, Strongswan, etc. are options. GoTo.com has a alternate solution $$$