cancel
Showing results for 
Search instead for 
Did you mean: 
bizzlebear36
Active Contributor

Lastpass firefox browswer extension not showing vault

I just recently upgraded to Fedora 33.  I can not get the lastpass browser extension to show my vault after closing out of firefox.  I have removed the extension and re-added it and it works until i close out of the browser and relaunch it.  I am having this issue on Ubuntu and Fedora.  No idea what is causing it.  I tried my Windows machines and I am not having any issues at all with lastpass.  I also tried unsyncing my firefox account to see if that would work and that made no difference.

 

Firefox version - 82.0.2 (64-bit)

Lastpass - 4.58.0.4 - Downloaded it recently from the firefox browser extensions

Fedora 33

1 ACCEPTED SOLUTION

Accepted Solutions
bizzlebear36
Active Contributor

Re: Lastpass firefox browswer extension not showing vault

So i found a solution if you're able to downgrade firefox.

 

I ran the following to fix lastpass

dnf downgrade firefox

 

T o keep dnf from updating firefox in the future

Edit /etc/dnf/dnf.conf

--add the following line

exclude=firefox*

 

I guess Fedora's version of firefox has had this issue in the past and someone mentioned downgrading it.  I is working great since the downgrade.  I hope this helps.

View solution in original post

11 REPLIES 11
RachelO
Retired GoTo Contributor

Re: Lastpass firefox browswer extension not showing vault

Hello,

 

To be sure I understand the issue you're seeing, are you not able to launch your Vault from the browser extension after you close your browser and relaunch? 

Apologies if you've tried this already, but could you try uninstalling the LastPass extension and re-installing using the LastPass Universal Linux Installer here: https://lastpass.com/lplinux.php




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
bizzlebear36
Active Contributor

Re: Lastpass firefox browswer extension not showing vault

Dear RachelO,

 

I have already tried

Uninstalling and re-installing Firefox

Uninstalling and re-installing Lastpass

Removing all cache

This works on all other machines it looks like just Fedora 33 is the only one having issues.  Ubuntu started working i might have not given it enough time to sync.

 

In fedora Firefox when i click on the red lastpass icon on my menu bar it shows a blank window.  Like it is attempting to show the submenu but nothing is there. 

 

I will do the Universal Linux Installer.

 

bizzlebear36
Active Contributor

Re: Lastpass firefox browswer extension not showing vault

I tried the universal launcher and it did nothing but install lastpass for google chrome which i don't have.  It did not work.

banduccm
New Contributor

Re: Lastpass firefox browswer extension not showing vault

I'm seeing the same thing! Also Firefox 82.0.2 64-bit, same Lastpass version, also on Fedora 33.

 

I've tried the same troubleshooting steps. Removing and re-adding Lastpass fixes the problem until I close the browser.

Rerts
New Contributor

Re: Lastpass firefox browswer extension not showing vault

I am having the same issue with LastPass extension on Firefox 82.0.2 (64-bit) and Fedora 33. The LastPass extension version is 4.58.0.

Stargazer_22
New Contributor

Re: Lastpass firefox browswer extension not showing vault

Same here. Fedora 33 + FF.

After logging in to the extension, only a white menu appears. It sometimes works, after the prompt "would you like to add this password" menu, but then after restarting firefox (re-auth) it breaks again. Please fix it.

bizzlebear36
Active Contributor

Re: Lastpass firefox browswer extension not showing vault

So i found a solution if you're able to downgrade firefox.

 

I ran the following to fix lastpass

dnf downgrade firefox

 

T o keep dnf from updating firefox in the future

Edit /etc/dnf/dnf.conf

--add the following line

exclude=firefox*

 

I guess Fedora's version of firefox has had this issue in the past and someone mentioned downgrading it.  I is working great since the downgrade.  I hope this helps.

banduccm
New Contributor

Re: Lastpass firefox browswer extension not showing vault

Checking in to say that this also works for me. Is this something that needs to get reported... somewhere? It's not clear to me if it's a Firefox issue, a LastPass issue, or something gone wrong with the Fedora build system.

banduccm
New Contributor

Re: Lastpass firefox browswer extension not showing vault

Confirmation that it's something weird the this specific version of Firefox and Fedora: https://bugzilla.redhat.com/show_bug.cgi?id=1893474

 

Appears to be fixed in nightly builds now, so hopefully it will roll out to stable soon.