cancel
Showing results for 
Search instead for 
Did you mean: 
DebSki
Active Contributor

Windows 7 - LMI very slow

Hi

I have just got a new PC running Win 7. I have logged on to LMI & tried to transfer some files. Very slow & locking up several times requiring closure of Firefox & rebooting PC (I also rebooted remote PC)

Managed to download 1 file, but gave up on the 2nd (after about 5 attempts & 2 re-boots of PC & re-starting FF 3 times too)

Do i need to change some settings? I was expecting the download to be quite slow due to no of people likely to be online.

Local PC Win 7 Pro, 8GB RAM

Remote PC Win XP Pro SP3 2GB RAM (I think)

Thanks

Deb

29 REPLIES 29
Sven_DP
New Contributor

Re: Windows 7 - LMI very slow

Same problem here, all W7 stations are painfully slow with LMI including frequent lost connections and very slow clipboard sync.  This problem exists from the beginning of W7 and LMI doesn't seem able to resolve it.

DebSki
Active Contributor

Re: Windows 7 - LMI very slow

Think I have now solved the problem of slow file transfer - haven't yet tried with remote control. I use Firefox & was basically unable to transfer large files (small Word documents no problem). This morning, having rebooted both PCs & still failed to transfer file, tried again with FF rendered as IE using IE Tab. Worked a treat!

Next time I remote control, will have to try with LMI rendered as IE

The NyQuil Kid
Contributor

Re: Windows 7 - LMI very slow

Count me as another who is experiencing this:

 

a) Host computer is either XP Pro SP3 or Windows 7 (32bit & 64bit)

b) Target computers are Windows 7 Ultimate 64bit & Windows 7 Professional 32bit

 

Using either IE 8.0 (32bit or 64bit) or Firefox 3.6.13 (32bit), screen refresh can be slow - sometimes it fails to redraw the screen at all, forcing us to disconnect and reconnect.  When typing a document on the target machines, it can take a long time for the letters to appear as you type.  This does not occur if you are physically on the target computer.

 

If I remote into a Windows XP Pro SP3 target computer, no delay is experienced.  I have to conclude that the ActiveX control isn't handling the Aero theme well (although as a test I have disabled Aero and the response is still sluggish), or something else besides Aero.

 

[8F] The NyQuil Kid

DebSki
Active Contributor

Re: Windows 7 - LMI very slow

Hi

I solved the unable to download problem by using Java (click on button to left of file manager & select Java) 61MB file downloads in a couple of minutes!

I have tried Java for remote control with mixed results, but there are 4 or 5 options to try - give them a go (I never even knew they were there...)

Deb

mostlyconfused
New Contributor

Re: Windows 7 - LMI very slow

Can you clarify with a screen shot what this is you are talking about?

 

(click on button to left of file manager & select Java)

 

Is this within Logmein?

 

Thanks,
Trace

DebSki
Active Contributor

Re: Windows 7 - LMI very slow

Hi

When you start LMI & log in to your chosen machine, there is a list on the LHS of screen with Dashboard, Remote Control, File Manager etc. To the left of these titles is a button. Click on that & it expands to show options including Java

 

Select one of these & give it a go

Deb

 

JohnnyReaction
Active Contributor

Re: Windows 7 - LMI very slow

This is a serious issue.

 

Has thsi been resolved yet?

 

Is there a workaround?

 

 

Regards

John Rickatson
Tags (4)
Sven_DP
New Contributor

Re: Windows 7 - LMI very slow

No, and honestly I'v been using Teamviewer a long time ago.  Such a shame however...

DebSki
Active Contributor

Re: Windows 7 - LMI very slow

I sometimes find that just logging in to remote control with default settings makes target machine very slow (usually I am going from Win 7 to remote access Win XP Pro SP3).

However, if I change to Java control it seems much quicker, but sometimes I get message that "Java & Active X not activated on machine". However, if I click on that again, usually it works OK & seems quicker.

Not ideal, but workable with - usually!