New minimum version required for GoToAssist Remote Support v4

cancel
Showing results for 
Search instead for 
Did you mean: 

New minimum version required for GoToAssist Remote Support v4

GlennD
LogMeIn Manager

 

What is happening and when?

On January 31, 2021 all GoToAssist Remote Support v4 versions below v4.5, build 1610 will no longer be supported, including:

  • Version 4.4, build 1599
  • Version 4.3, build 1575
  • Version 4.1, build 1544
  • Version 4.0, build 1537

How does this impact me?

On January 31, 2021, the following will happen:

  • Any devices that are running v4.0  4.4 of the GoToAssist v4 desktop applications (including unattended devices) will automatically be upgraded to the latest version (v4.8, build 1692).
  • Any devices that are running v4.5 or later are unaffected.

What actions do I need to take?

If you have GoToAssist v4 desktop applications running v4.0  4.4 and do not want your devices to upgrade to the latest version (v4.8, build 1610) then you will need to set your preferred version number in your account (by device group or account-wide in Admin Settings) to one of the other supported versions:

  • Version 4.5, build 1610
  • Version 4.6, build 1624
  • Version 4.7, build 1673

Otherwise, no action is needed from you.

 

(edited and updated 12/18/20)