cancel
Showing results for 
Search instead for 
Did you mean: 
Mark_Jenkins
Active Contributor

Agent update

Is then a method to force an agent to update to latest version as, I seem to have some that won't update.

5 REPLIES 5
AshC
LogMeIn Contributor

Re: Agent update

@Mark_Jenkins  It sounds like you're talking about the GoToAssist desktop version, which is V4.  In this case you can check the default update settings for each group or the entire account in the Admin Center online: https://support.logmeininc.com/gotoassist-remote-support/help/set-product-defaults-in-admin-settings...

 

Agents who re-launch the desktop app should be updated to the current build.

Mark_Jenkins
Active Contributor

Re: Agent update

No I am talking about V5 and even with the admin and device group settings set to update.  As in the following "Regular Updates We'll update your applications when we release an official update." some agent/clients still take forever to update if at all. Normally we uninstall and reinstall but this requires user help or site visits.

GlennD
LogMeIn Manager

Re: Agent update

Hi @Mark_Jenkins 

 

The web console for v5 updates automatically, but if the desktop console does allow the user to decline an available update when you first launch it. Currently it does not have the option to force the user to install the update, I will share this feedback with our development team.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
GlennD
LogMeIn Manager

Re: Agent update

Hi @Mark_Jenkins 

 

I just wanted to update you and let you know we plan to address this in an update some time in Q1.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Mark_Jenkins
Active Contributor

Re: Agent update

Thank you for this information, but we have been trialling GoToAssist and have yet failed to roll it out due to the loss of unattended machines, recording session issues and reports not working.  Today we were advised to use V4 to resolve some of these issues, yet we were informed on sign up that we must use V5 as this was a replacement for V4 and only today were told how to access V4.

 

I think you should think about upgrading V4 to make it more useable and then put V5 back to Beta/Gamma as I do not think it's ready for the public yet, but I understand there may be some that are having no issues and for that I am happy for them.