cancel
Showing results for 
Search instead for 
Did you mean: 
IanHerrick
New Contributor

Device Name edits not persistent

When I change (edit) the "Device Name" inside my console, for certain devices the edits are erased and the Device Name is returned to the default.  For example if the automatically assigned device name is called "Laptop 1" and I change it to "Laptop 1 (user's name)" it will sometimes revert the name back to "Laptop1".  Can anyone tell me why this is happening?  It's only on specific devices, most of the time the name change stays without issue.  I have edited one device at least 10 times and the change stays for a while, maybe a couple hours, but then it always reverts on that specific device.  Weird, right?

11 REPLIES 11
AshC
LogMeIn Contributor

Re: Device Name edits not persistent

Sorry about that @IanHerrick , that does sound weird. 

 

Are there any similarities with the affected devices, like operating systems or network / location? 

 

Do you know if they're all running the most current G2A software version?

IanHerrick
New Contributor

Re: Device Name edits not persistent

Well, they are all Dell laptops, but different models.  All running the same OS, same build.  The GTA clients run all the same latest version and are auto updated of course.  Could the device be deleting itself and then reinstalling itself?  Each time the renamed client sets itself back to the hostname of the device, as if it were newly detected.  However there is no way to tell the age of the entry in my device list.

AshC
LogMeIn Contributor

Re: Device Name edits not persistent

Does the GoToAssist application show what date it was installed / updated in the Programs & Features section of an affected UA?

IanHerrick
New Contributor

Re: Device Name edits not persistent

Yes, the date in the add/remove programs list is an older date, the date it was originally installed.

AshC
LogMeIn Contributor

Re: Device Name edits not persistent

Thanks.  Can you also confirm that this was G2A V5, and not V4 installed there?

KingJason
Active Contributor

Unattended app on Android renaming issue

Hi

 

I know it is still in beta and may not be working fully yet but I'd thought I'd ask this question in case I'm doing something wrong.

I have installed the unattended app on a Samsung phone.  all is working well with one exception, the name of the device.  The name of the device is not picked up from the device and if I rename on the dashboard some of them lose the name.  I've tried putting them in groups as a work around but they keep leaving the group.  

 

This is an issue as all the phones have the same name and no idea which one I'll be connecting to.  🙂

 

Is this a bug or user issue?

 

Cheers

 

Jason

IanHerrick
New Contributor

Re: Device Name edits not persistent

Everything in v5 in my dashboard, but I've noticed v4 orphans on some of the endpoints, but not the ones experiencing the issue.

AshC
LogMeIn Contributor

Re: Device Name edits not persistent

Thanks for the confirmation.  We now have a case open to investigate things further.  

AshC
LogMeIn Contributor

Re: Unattended app on Android renaming issue

@KingJason  We've filed a fix ticket for this behavior.  When you rename a device, the new title should definitely stick the first time.  When the resolution is confirmed we'll update the Community.