cancel
Showing results for 
Search instead for 
Did you mean: 
GlennD
LogMeIn Manager

Support for TLS 1.0/1.1 ending

Hi,

 

Today we will stop allowing connections using TLS 1.0/1.1, this will only affect you if you are using a computer running an old unsupported operating system like Windows XP, Server 2003 or Windows 7 without service pack 3 installed.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Tags (2)