cancel
Showing results for 
Search instead for 
Did you mean: 
Erin111
New Contributor

Customers automatically disconnected before session starts

I have two unattended computers that refuse to connect. The start to link then for some reason they are disconnected. The software configuration on both systems has not changed. Has anyone ran into this issue and is so how do you fix it?
9 REPLIES 9
Jon Stratford
New Contributor

Re: Customers automatically disconnected before session starts

Hello Erin,

When you attempt to connect to theses two unattended computers, do you see a blank black screen instead of the desktop or windows login prompt, or are you seeing a message like "Customer has left the session..."?
Erin111
New Contributor

Re: Customers automatically disconnected before session starts

I see customer has left the session. They tell me they did not deny the connection.
Jon Stratford
New Contributor

Re: Customers automatically disconnected before session starts

Hi Erin, This error message can appear when the GoToAssist service has entered a stopped state and cannot be restarted. The workaround would be to reinstall the GoToAssist unattended installer. We can also look investigate further if you can provide the Date/time it occurred, the OS version on yours and the customer computer, and the GoToAssist Remote Support application log files that are stored on both your computer and the customer's computer. I can create a support ticket for this issue and email you the instructions. Just let me know. Thank you.
Kelly Dillon
Active Contributor

Re: Customers automatically disconnected before session starts

I get this same problem.  I've had remote support for months.  I rebooted the remote machine and now I get "Customer has left the session".  This rather defeats the point of unattended support.  What is meant by "reinstall the GoToAssist unattended installer" -- you mean to reinstall the "installer" from my remote, or have the user resinstall the goToAssist unattended support service itself?
GlennD
LogMeIn Manager

Re: Customers automatically disconnected before session starts

Hi Kelly, when you see "Customer has left the session" during a remote reboot, it means that the Client computer rebooted and the GoToAssist Remote Support service started correctly and tried to reconnect, but then the the service was terminated for some reason. If this is happening with a particular Unattended computer we would want to review the log files for clues as to what is happening to cause the service to exit. Are you able to start a new Unattended Support session after this happens or is the computer listed as Offline until it is rebooted again? Could you work with our Support so we can gather the log files from both computers involved? 
Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
JamesA.Restucci
New Contributor

Re: Customers automatically disconnected before session starts

Glenn, this is not the case in our situation.  We see the "Customer has left session" when attempting to create a connection to the server; however, we are also connected via RDP and the server is not rebooting.  The GotoAssist Service is crashing on a regular basis.  This is started happening on multiple machines that we monitor, Windows Server 2008R2 and Windows 7, and Windows 8.  So I don't believe this issue is related to the OS.
Kelly Dillon
Active Contributor

Re: Customers automatically disconnected before session starts

Agreed James.  This happens for any number of reasons.  I don't have any indication of why and must contact my customers to help me figure out what has gone wrong. 

Here is a list of reasons that it seems I get this message.  These issues (at the minimum) should be reported back to the support connection:
  • The machine did not reboot correctly.  GoToAssist should report that the connection could not be made because the machine could not be found.
  • The connection could not be made because the user was logged in but did not reply to the invitation
  • The connection could not be made because the user refused the connection
  • The machine was on, and nobody was logged in, but a connection could not be made.
ITHelpDesker
New Contributor

Re: Customers automatically disconnected before session starts

I wish someone had explained this bit, since is exactly what I don't understand.
I am a new GoToAssist user and already happens a little bit of everything to me. Smiley Indifferent

Anyone can help?

AshC
LogMeIn Contributor

Re: Customers automatically disconnected before session starts

@ITHelpDesker -- Are you seeing any similarity in your affected client's operating system, web browsers, or security software?