Showing results for 
Search instead for 
Did you mean: 
New Contributor

Prevent goto from auto adjusting mic gain.

I want goto to stop auto adjusting my mic gain. Period. End of story. Full stop.


I don't care what your excuses are. DO NOT EFF WITH MY MIC GAIN.


I have spent about 1 year trying to troubleshoot this problem. We all started working from home because of this COVID BS.


My microphone gain kept auto adjusting. People can hear my dogs, my ceiling fan, electric noise hum, typing, mouse clicks...

My boss complains about the audio just about every call I have with him.

There is no setting in Windows 10 to prevent 3rd party applications from effing with gain. I went through all the standard troubleshooting procedures, disable auto gain in Skype (not installed), Teams, Steam, Cortana, Alexa... Every single app I could think of that would use the mic, I checked. Nothing.


We primarily use MS Teams for IM and voice and meetings. But I do use "JIVE" (what a dumb name) for calls to external clients. And *most* of the time it would be fine. But every now and again, my gain would be set to 100% and be horrible.

I have tried:
80 dollar headset.
99 dollar headset.

300 dollar headset.

150 dollar Blue Yeti mic with physical gain knob.
99 dollar external mic mixer board.

Nothing would work. And I was stuck with this *random* problem.

After extensive testing, I have found that it is "JIVE" that is automagically adjusting my gain. I tried the web version and the "installed" version. Both auto adjust my gain to 100%.

I only use "JIVE" for calls to external clients. Thus the seemingly random nature of the auto adjustment.

This has been an incredibly frustrating and expensive problem to troubleshoot.

There is no option in your Goto Connect (JIVE) app to disable auto gain adjust.

Fix it. Or I will get a physical IP phone.

LogMeIn Contributor

Re: Prevent goto from auto adjusting mic gain.

@pehenry25  Thanks for your feedback here.  


Can you also tell us what the make / model is of the affected PC?