Hide mute notifications

cancel
Showing results for 
Search instead for 
Did you mean: 

Hide mute notifications

0 Kudos

Hide mute notifications

I use GoToMeeting daily, and I see the same two pop-ups in every single meeting.

 

One is the "You are muted; click here to start the meeting unmuted". The other happens when you are muted and make a sound; it reminds you that you are muted and gives you the option not to remind you again.

 

After using this software for 2 years, they are just annoying noise. I'm fully aware that I start meetings muted and when my microphone is muted, and I don't need the constant reminders. Starting the meeting muted is an explicit choice in the preferences, so it shouldn't trigger a reminder.

 

version 8.47.2 Build 14316

24 Comments
AshC
LogMeIn Contributor

Hi @afoster,

While I have alerted the product team about this annoyance, I have not received an ETA for potential fixes.  As soon as I hear more details I will update this thread.

^AC

Laisre
Active Contributor
I am also interested in this "feature" ("fix" rather). My attendees are complaining about these notifications.

10.1.2 Build 15251
Same issue -- "You're muted" Notifications appear with Preference "Usage tips" switched off.

Why did they remove the "Don't remind me again" button? Seems short-sighted.
AshC
LogMeIn Contributor

Hey folks,

We plan to introduce a 'Do not show again' option in a future release of GoToMeeting.  Thanks for your patience while we finalize this addition.

afoster
New Contributor

When you say a "do not show again" option - would that be for the current session only, or permanently? I would love to see the latter, because not showing it again in the current session doesn't address the original problem.

AshC
LogMeIn Contributor

It will be a permanent setting once released.

Andyk1op
Visitor

Hello,

 

Wish to know if there is any way to stop the reminders that keep nagging that the mic is muted.

 

muted

 

I attend study sessions and most of the time we have to stay muted so that we can listen to the teacher. But the reminders about mic being muted keep disturbing. Earlier, there was an option that would show below the reminder "Do not remind me". But now that option has disappeared in thin air.

 

If the nagging was like once in 30 minutes or so, can understand. However, the nags are showing up every 5 minutes. It is really disturbing, can't concentrate on my sessions. Please stop these 'mute reminder' nags.

 

Thank you!

AshC
LogMeIn Contributor

Hi Andy,

We are aware of the annoyance there, and have filed with the team to improve this experience.  Thanks for your patience while we work on the fix.

AshC
LogMeIn Contributor

I apologize for the dirsuption there, Andy. This is something we are currently working to improve upon, in furute GoToMeeting updates.

bPh
New Member

When you mention it is being worked on, is there any ETA? A version or two back, I do remember seeing the option to not be reminded again, but I no longer see that in the bubble. Would love to have it back and for a permanent option.

GlennD
LogMeIn Manager

Thank you for the feedback @Andyk1op, we will share it with the team.