cancel
Showing results for 
Search instead for 
Did you mean: 
TWOSK
New Contributor

Re: Goto opener problem 12029

@Acerty @AshC 

Thank you for the replies. I have inserted screenshot of my internet properties in the first post with TLS1.2 enabled. With internet properties I have tried those options:

TWOSK_0-1649311510255.png

 

and 

TWOSK_1-1649311533442.png

 

I get the same results.

---------

I have noticed that gotomeeting icon appears different in different events. Based on the icon I can tell if the link is going to work:

working link (small icon):

TWOSK_2-1649311638315.png

 

Not working (big icon):

TWOSK_3-1649311660946.png

 

Not working (new icon):

TWOSK_4-1649311681019.png

-----------

Any thoughts? 

 

Thank you.

Acerty
New Contributor

Re: Goto opener problem 12029

As of 8:30 am (est) this morning the link and goto opener is working. I've not made any changes to my environment, it just suddenly started working. Curious if anyone else here see's the same thing. 

 

Also worth noting, I uninstalled GoTo and GoTo opener (multi-user) after I found all was working, launched the meeting URL again and it proceeded to redownload the opener and GoTo. Before this morning, to get the opener I was forced to download and install the MSI. Trying to download opener through clicking the meeting link would only download goto app. 

AshC
GoTo Moderator

Re: Goto opener problem 12029

@Acerty @mediateca @TWOSK   

Today we made some changes to the launch infrastructure, affecting older OS that were not compatible with TLS 1.2.  Please let us know if you experience any more problems joining GoTo events. 

 

Thanks for your patience. 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
mediateca
Active Contributor

Re: Goto opener problem 12029

Hi,

Ok, I will check with the users in charge of hosting the events and post back with that.

FWIW, we did have TLS 1.2 enabled and I assume Win 8.1 is not in that list of 'older OSes not compatible with TLS 1.2'

 

Thanks for the assistance.

TWOSK
New Contributor

Re: Goto opener problem 12029

@AshC @Acerty @mediateca  Thank you, now it works.