cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Firefox Quantum 62 not supported browser

I am using Firefox 62.0.3 (64-bit) on openSUSE Tumbleweed and GTM reports that this is not a supported browser when I try to organize the meeting.

 

"Sorry, but this web browser isn't supported yet.

Please join from Google Chrome. "

 

According to the https://support.logmeininc.com/gotomeeting/help/system-requirements-for-organizers-g2m010024 webpage Linux + Firefox >= 52 should work fine.

 

Do you happen to know what's going on?

Is there anything I can do?

1 ACCEPTED SOLUTION

Accepted Solutions
LogMeIn Manager

Re: Firefox Quantum 62 not supported browser

Hi @jsadm712

 

I apologize for the confusion. Currently, we only provide full support for Chrome when hosting a meeting using our Web App, we do not yet support computer audio when using Firefox or any other browser. You can start a meeting if you go to https://app.gotomeeting.com in Firefox and launch it from there, but you will need to dial in by telephone for the conference call.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
2 REPLIES
LogMeIn Manager

Re: Firefox Quantum 62 not supported browser

Hi @jsadm712

 

I apologize for the confusion. Currently, we only provide full support for Chrome when hosting a meeting using our Web App, we do not yet support computer audio when using Firefox or any other browser. You can start a meeting if you go to https://app.gotomeeting.com in Firefox and launch it from there, but you will need to dial in by telephone for the conference call.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Active Contributor

Re: Firefox Quantum 62 not supported browser

Thank you @GlennD. It would be nice to update the page to clarify the situtation because right now it reads that both browsers are fully supported. Thank you