cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Contributor

GoToMeeting screen share feature isn't compatible with Mac OS Catalina.

I'm running the new Catalina operating system on my Mac, and I'm not able to share my screen during a GoToMeeting session. I can select a screen, but it only displays my wallpaper background. From the Applications tab, there is an error saying that I don't have any applications open. 

 

 

Screen Shot 2019-10-10 at 3.14.03 PM.png

 

Screen Shot 2019-10-10 at 3.13.46 PM.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
LogMeIn Contributor

Re: GoToMeeting screen share feature isn't compatible with Mac OS Catalina.

Can you try a full re-install of the GoToMeeting application? 

View solution in original post

4 REPLIES 4
LogMeIn Contributor

Re: GoToMeeting screen share feature isn't compatible with Mac OS Catalina.

Hi there,

Newer Mac OS now require permissions for screen capture (sharing) to occur:

  1. On your Mac, select System Preferences from the Apple menu.
  2. Click the icon labeled Security & Privacy.
  3. Click the Privacy tab at the top.
  4. In the lefthand column, click on Screen Recording to manage app permissions.
  5. Check the box across from GoToMeeting

Once you complete this you should have the ability to present your desktop again.

 

Active Contributor

Re: GoToMeeting screen share feature isn't compatible with Mac OS Catalina.

Thanks for the quick response. GoToMeeting isn't listed in my screen recording settings panel.  I see a message that reads, "Apps that have requested access to record the contents of your screen will appear here." (see screenshot below). 

 

Screen Shot 2019-10-10 at 3.55.18 PM.png

LogMeIn Contributor

Re: GoToMeeting screen share feature isn't compatible with Mac OS Catalina.

Can you try a full re-install of the GoToMeeting application? 

View solution in original post

Active Contributor

Re: GoToMeeting screen share feature isn't compatible with Mac OS Catalina.

Good advice! That worked. For documentation purposes, here were my steps:

  1. Manually uninstalled the original GTM (instructions).
  2. Reinstalled GTM (download link).
  3. Opened the .dmg file and installed the app.
  4. Started a meeting and turned on screen share.
  5. (Prompted) Opened my System Preferences to enable GTM in the Screen Recording panel in Security & Privacy settings.
  6. (Prompted) Restarted GTM.