cancel
Showing results for 
Search instead for 
Did you mean: 
Jeff25
New Contributor

Not receiving email

New to GoToMeeting. Created new organizers and sent custom email. The email is never received (I did verify I am able to receive outside email to these accounts) says it sent successfully no error whatsoever 

122 REPLIES 122
matt5
New Contributor

Thanks Glenn, was able to get in and change the password. Thank you
robstratton
New Contributor

Hi

 

Having the same issues as described in this discussion: https://community.logmein.com/t5/GoToMeeting-Discussions/Not-receiving-welcome-emails-on-new-account...

 

Adding new users from the admin center, no failure report coming through, and yet the users' mailboxes don't receive the welcome/set password email. Emails haven't been sent to spam or blocked by Mimecast. Mailboxes are receiving other emails without issue. 

Please advise, thanks! 

AshC
GoTo Moderator

Hi Rob,

Sorry for the troubles.

 

I don't currently see anyone at your company sending these emails back to us as rejected, so it's likely that there is some kind of email filter in place by your provider.

 

Once you invite new users, they can also receive Forgot Password emails from the login page.  I suggest trying this as a test with one of your affected users, and see if they receive the email, or notice it arrive into their Spam folder.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
davidwild
New Contributor

Hi

 

I have the same problem as described in https://community.logmein.com/t5/GoToMeeting-Discussions/New-users-not-receiving-welcome-email/td-p/...

I open an account in the admin center and get confirmation that it has been created. However, the user does not receive any e-mail. Even if existing users press forgot Password, they will also not receive any email. This is the case with several domains. At our mail gateway, we also see no incoming mail from gotmeeting.com or logmein.com. Thus, the mails have not landed in spam.
Generally our mail system works, with other partners we have no problems.
Example: david.wild@ergon.ch and dhitz@web.de

Thanks for the support.
kwdag
New Contributor

We have the same issue. Just no mails from GoToMeeting arriving for our users.

It's not a spam issue, the mails are not getting delivered to our mail server in the first place.

How ever the registration mail for this forum did arrive...

AshC
GoTo Moderator

Hi All,

Sorry for any confusion on our part.

 

If you'd like to click on my Community user name, and send me a private message, I'm happy to investigate specific email address' that are not receiving the GoTo Welcome Emails.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
kwdag
New Contributor

All mails arrived yesterday evening/night. So they were delayed between 12h and 36h.

I just tested a password reset and the mail was received immediately.

davidwild
New Contributor

Oh yeah
Now all mails have arrived with the same delay as at kwdag.
Thank you
Why was there this delay?

stephan72
New Contributor

Hi

We also added new users and no welcome mails arrived. 

 

Any problems with @MSG.s.logmein.com ?  Right now we have six employees  waiting for the invitations.

 

 

Stephan

AshC
GoTo Moderator

We don't have any known issues around email generation, however this past week we did see a lot of Proofpoint issues, so we are attempting to work directly with them to improve the delivery to their customers.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!