cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: OSX Mojave

OS X Mojave on a clean, i7  Macbook Pro. High Sierra connections to remote system were flawless; Now with Mojave public release, I can only stay connected 3-5 minutes before the OS throws an error.

LogMeIn Manager

Re: OSX Mojave

Hi @MRMinSF

 

This post (community) is specific to GoToMeeting, it sounds like you might be using one of our other products?

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: OSX Mojave

Sorry. This thread came up when I searched in Support for LMI, didn't' see this one was specific to GTM.

New Contributor

Re: OSX Mojave

It's been more than a few weeks since Mojave has been released, and GTM still won't appear when it's opened. What's the status of a solution? Absolutely ridiculous that GTM isn't supporting a released operating system.  Currently using app.gotomeeting.com, but app.gotowebinar.com doesn't load. What a pain.

Active Contributor

Re: OSX Mojave

I'm having good luck with GTM9 in Mojave 10.14.1, @Brad Rhoad.

 

What version of GTM and macOS are you running?

New Contributor

Re: OSX Mojave

I'm running Mojave 10.14.1 and GTM v8.37.0. That's what downloads/opens when GoToLauncher opens it and when I download directly from the site. Where do I get GTM9?

 

I've been on with tech support, have uninstalled and reinstalled everything. When GTM opens, the app icon appears in the dock, but the actual app won't display anywhere. Tech support said it's a known issue for which they don't yet have a resolution... which is ridiculous.

LogMeIn Contributor

Re: OSX Mojave

@Brad Rhoad  It looks like you are a member of a larger corporate account, which may be receiving an upgrade to V8.38 in the next couple of weeks.  If you want to try GoToMeeting V9, you may review the documentation here.

New Contributor

Re: OSX Mojave

Hi, @AshC, thanks for the info. Looks like GTM v9 is working for me. Any info on GoToWebinar? That still opens with GTM v8.37.0, even after I uninstall v8 and have v9 installed. Thanks!

LogMeIn Contributor

Re: OSX Mojave

@Brad Rhoad  The upgrade to 8.38 will also affect GoToWebinar soon.  If your account administrator wants to force this upgrade early, we can help with that.

New Contributor

Re: OSX Mojave

@AshC - Thanks. I'll send this to IT for consideration.