cancel
Showing results for 
Search instead for 
Did you mean: 
AshC
LogMeIn Contributor

Re: Installation cerficate error

@netdiag Please let us know if the accepted solution in this thread works for you.  If not, please state the operating system and outlook versions in use there.

 

P-Dario
Active Contributor

Re: Installation cerficate error

I had to manuallyh import the certificate under trusted group; not the accepted solution, but I'm fine now.
damian79
New Contributor

Re: Outlook 2016 plugin will not install: Certificate not trusted

Hi,

for me it does not work. I added the site to the trusted site list. Manualy importing the certificate did also not help.

Windows 10 Pro Version 1803 (Build 17134.228)

 

AshC
LogMeIn Contributor

Re: Outlook 2016 plugin will not install: Certificate not trusted

@damian79 In some rare cases where the Windows environment is up to date (VSTO + .NET), users have reinstalled Outlook in order to create a fresh version for the GoToMeeting plugin to connect with.  I don't know that this is the best solution for you, but you are also welcome to call directly into support so that we may document your environment a little better to see where the confusion rests.

 

https://support.logmeininc.com/gotomeeting/contactus

damian79
New Contributor

Re: Outlook 2016 plugin will not install: Certificate not trusted

@AshCI uninstalled und reinstalled the Office package new and experience the same problem.

AshC
LogMeIn Contributor

Re: Outlook 2016 plugin will not install: Certificate not trusted

Sorry @damian79 ,

If you have tried everything on this thread and the prerequisites and adding all the related exceptions listed here, and the CLI file, it's probably best to create a case directly with Customer Support.

damian79
New Contributor

Re: Outlook 2016 plugin will not install: Certificate not trusted

Thanks @AshC

The CLI Installer worked. I did not see it anywhere before.

Kind regards,

Damian

CorCor
Active Contributor

Re: Outlook 2016 plugin will not install: Certificate not trusted

Update. Had the same issue today. This fixed it.

 

Download and instal Visual Studio 2010 Tools
https://www.microsoft.com/en-us/download/details.aspx?id=48217

The install the plugin again.

.NET 4.6.1 is also required.

StevenHB
Active Contributor

Re: Outlook 2016 plugin will not install

Great. How do I:

  1. Download the X509 certicate issued to LogMeIn
  2. Install said certificate as a trusted publisher