cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Outlook plug-in issue

This is happening for multiple of my users as well.  Just started today.  Windows 10, Outlook 2016 (Office 365 version).   Tried re-installing the plugin with no effect.
New Contributor

Re: Outlook plug-in issue

this happens when either clicking schedule a meeting in outlook or clicking "add meeting" from an outlook calendar invite.
New Contributor

Re: Outlook plug-in issue

I am having the same issue today.
LogMeIn Manager

Re: Outlook plug-in issue

Hi,

Please check the following:

  1. Log in here.
  2. Click Settings at the top of the page.
  3. If Use my own conference call service is selected, make sure it's not blank
  4. Click Save

In Outlook

  1. Click ADD-INSClick GoToMeeting Settings
  2. Click Sign out
  3. Confirm your sign out
  4. Click Sign in
  5. Enter your email address and account password
  6. Click Sign in

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

New Contributor

Re: Outlook plug-in issue

Worked with G2M support and found a fix.  In Outlook up in the top tool bar, go to Add-ins and then click on GoToMeeting settings.  Then Sign Out.  Sign back in and the issue is resolved
New Contributor

Re: Outlook plug-in issue

Thank you for the fix.  It worked for me!!
New Contributor

Re: Outlook plug-in issue

Fixed!
New Contributor

Re: Outlook plug-in issue

I'm having this issue today.. out of nowhere...
LogMeIn Manager

Re: Outlook plug-in issue

Hi Tatiana, have you checked the audio settings and signed out and back into your account as described above?

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: Outlook plug-in issue

The above works for Outlook 2013, but does anyone have a fix for this for Outlook 2010?  Thanks.