cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Timestamp signature or certificate could not be verified or is malformed

Hi,

When installing GoToMeeting on my Windows 10, I'm getting the following error:

 

Method "checkFileAuthorization" returned HRESULT [0X80096005].  The timestamp signature and/or certificate could not be verified or is malformed.

 

 

Any idea how to fight this?

Thank you for any help.

 

(edited to remove logfile GlennD 10/16)

4 REPLIES 4
Highlighted
New Contributor

Re: GoToMeeting installation error 0X80096005

Same issue, different (Windows 08 R2) OS.

Granting cryptsrv full rights to AuthRoot registry was not a fix for me.  Other posts mention manually installing certificates but don't clarify which ones or in what context so I didn't go down that rabbit hole.

Highlighted
LogMeIn Contributor

Re: GoToMeeting installation error 0X80096005

Hey folks,

Although there could be several reasons for the failure there, have you tested installing GoToMeeting via MSI instead?  https://support.goto.com/meeting/help/install-via-msi-windows-g2m010013

Highlighted
New Contributor

Re: GoToMeeting installation error 0X80096005

Yes, the standalone installer completed install sucessfully but the vendor providing remote support was hesitant to provide credentials for him to complete the connection so that he could gain remote access to the machine.  He felt that his organizations licensing with LMI was not appropriate for the standalone installer for some reason.

Because time was critical, we ultimately did a workaround with a competing remote product.

Highlighted
LogMeIn Manager

Re: GoToMeeting installation error 0X80096005

Hi,

 

The problem arises if windows (for some reason) does not automatically update root certificates. You can manually update them if you know how, but this is an easier solution.


1. Download https://www.digicert.com/util/ digicert certificate utility for windows
2. Run the utility and from the menu select “tools” and then AutoRootUpdate.
3. Change the setting to ‘Disabled’ . (Yes ‘Disabled’). Problem solved

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!